Mobile menu

Open Office: highlighting problem
Thread poster: xxxLia Fail
xxxLia Fail  Identity Verified
Spain
Local time: 20:13
Spanish to English
+ ...
Oct 16, 2008

When I use Open Office Writer (actually Star Office Writer, a smaller version, but with the same problem) on one computer, and then work with it on my main computer in Word, I have this problem:

If I highlight the text when using OE, I can't remove the highlighting when I open it in Word. I have to retype the text out again.

It's not a major problem, but it turned me off Open Office a year or so ago, as I was worried there might be other problems with it.

Yet I like using it, and, although I have only started using it very recently, one thing I like - precisely and ironically - is the range of highlighting colours. It's not that I want a wide range of colours, but the ones in Word that are not too dark are fairly few.

Does this happen to anyone else? What can be done?


Direct link Reply with quote
 

Stanislaw Czech, MCIL  Identity Verified
United Kingdom
Local time: 19:13
Member (2006)
English to Polish
+ ...
Maybe it could help Oct 17, 2008

I do not know what is a reason of this particular problem, but if you want to get rid of the highlighting you can do so in several ways:
- use format painter in Word to copy highlight free format to the highlighted fragment,
- Use function removing any formating,
- cut highlighted text and than paste it back but choosing option leave text only or if you have problem with that than copy this text to Notepad, copy it in notepad and paste back in Word.

At least it will save you retyping

Best Regards
Stanislaw


Direct link Reply with quote
 
esperantisto  Identity Verified
Local time: 22:13
Member (2006)
English to Russian
+ ...
This is a known issue: Oct 17, 2008

http://qa.openoffice.org/issues/show_bug.cgi?id=24317
But why would not you install OOo on your main computer as well?


Direct link Reply with quote
 

Natasa Grubor  Identity Verified
Bosnia and Herzegovina
Local time: 20:13
Partial member
English to Serbian
+ ...
Open Office: highlighting problem Oct 17, 2008

When in MS Word, select highlighted text, then go to menu Edit - Clear - Formats. It always works for me.

BR,
Natasa


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Open Office: highlighting problem

Advanced search






Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs