Mobile menu

Text keeps reverting to the wrong language
Thread poster: Kim Metzger

Kim Metzger  Identity Verified
Mexico
Local time: 10:13
German to English
Oct 17, 2008

I'm using MS Word 2002 and have been using Word to translate from German to English for many years by copying the source text and typing over it to produce English text, so I know the drill for setting the language to the target language: select all, tools, language, select language.

But every now and then I go through all the steps and my language keeps reverting back to German, forcing me to select y when I want z, etc. I go through all the steps again and make sure my language bar is set on English, but to no avail: it keeps reverting to German. Does anyone know a trick to stop this from happening?


Direct link Reply with quote
 

Patricia Rosas  Identity Verified
United States
Local time: 09:13
Spanish to English
+ ...
Modify Style Oct 17, 2008

Kim,

I've had similar situations, and what I believe I did (although my memory is a bit hazy) is to go to Format and select Styles and Formatting. In the window that opens, select "Normal" (the paragraph style that all the other paragraphs are usually based on), and then select Modify.

This will open a window that says "Modify Style" and in the left-hand-bottom corner is a button that says "Format". Open that and you'll see an option to set the language there.

I think that what happens is that you "select all" and that affects all the existing paragraphs, but when you hit "enter" the next time, the paragraph that opens is "normal" and if it is set to German, that's why you get German rather than English.

Let me know if this works, please...

GOOD LUCK!
Patricia


Direct link Reply with quote
 

Antoní­n Otáhal
Local time: 17:13
Member (2005)
English to Czech
+ ...
Tools-Language-Set Language Oct 17, 2008

Try deselecting "Detect language automatically"

HTH

Antonin


Direct link Reply with quote
 

Kim Metzger  Identity Verified
Mexico
Local time: 10:13
German to English
TOPIC STARTER
Thanks, guys Oct 17, 2008

Patricia Rosas wrote:

... to go to Format and select Styles and Formatting. In the window that opens, select "Normal" (the paragraph style that all the other paragraphs are usually based on), and then select Modify.

This will open a window that says "Modify Style" and in the left-hand-bottom corner is a button that says "Format". Open that and you'll see an option to set the language there.



Thank you, Patricia - I got as far as selecting Normal, but I can't see Modify or Modify Style. I do see Available Formatting - custom, but that didn't get me anywhere either.

Antoní­n Otáhal wrote:

Try deselecting "Detect language automatically"



Thanks, Antoní­n - I tried that. Let's see if it holds.


Direct link Reply with quote
 

Patricia Rosas  Identity Verified
United States
Local time: 09:13
Spanish to English
+ ...
next to Normal, click the paragraph sign Oct 18, 2008

It's weird, and I should have mentioned this: The modify box appears only when you mouse over the paragraph mark that is to the right of the word Normal, and it will give you some options there ... I thought of the "deselect" possibility, too, so that's definitely worth trying...

Direct link Reply with quote
 

Ute Wietfeld  Identity Verified
United Kingdom
Local time: 16:13
English to German
+ ...
Default input language? Oct 18, 2008

Hi Kim,

I hope I haven't misunderstood the problem but if your language bar keeps changing back to German, have you set English as your default input language?

I have set my English keyboard to German as I'm used to touch-typing in German and the language bar doesn't change unless I do it manually, even when I change the language of the document to English.

To set the default input language, go to Control Panel, Regional & Language Options, select the Tab "Languages", click on details under "Text services and input languages" and then choose English as your default input language - that should fix it, I think.

HTH

Best,

Ute


Direct link Reply with quote
 

Kim Metzger  Identity Verified
Mexico
Local time: 10:13
German to English
TOPIC STARTER
Thanks, Ute Oct 18, 2008

Ute Wietfeld wrote:

To set the default input language, go to Control Panel, Regional & Language Options, select the Tab "Languages", click on details under "Text services and input languages" and then choose English as your default input language - that should fix it, I think.



Hi, Ute - I checked my input languages and found that my default input language is US English. I haven't had any problems since following Patricia's and Antonín's advice. I don't know exactly what did the trick, but the language bar is stable now.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Text keeps reverting to the wrong language

Advanced search






CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs