Mobile menu

Messed up headers, footers and hyperlinks
Thread poster: Hildegard Klein-Bodenheimer

Hildegard Klein-Bodenheimer  Identity Verified
Germany
Local time: 14:28
English to German
+ ...
Oct 28, 2008

For about a week or so, my PC Word program doesn't show proper headers and footers any more and it also doesn't show images or hyperlinks. First I thought that it was the document. But they all work perfectly fine on my laptop and they print correctly.

MY PC shows me {PAGE} instead of the page number in the header or footer area.

Somebody just sent me an image and this is all I get
{SHAPE\*MERGEFORMAT} The images show correctly on my laptop.

And for websites my PC now shows {Hyperlink"http://www.proz.com"}
Some text is so messed up by this that I cannot figure out what it used to be.

When I right click on the internet address and click on remove hyperlink it works for the moment. But when I go out of the document and in again it shows with the hyperlink. This does not work for the header or footer. There must be some place to change this for all documents.

I know I must have hit some button to mess my computer up like this but I don't know where and when and I don't know how to fix it.

Is there anybody out there who knows my computer and is willing to help?

Thank you!

Hildegard


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 14:28
Member (2003)
Polish to German
+ ...
In English Word Oct 28, 2008

go to Tools, chose Options, chose View and deselect the option "Show field codes".
In Geman Word go to "Extras", chose "Optionen", chose "Ansicht" and deselect the option "Feldfunktionen" (as shown in the screen shot below)



Direct link Reply with quote
 

Claire Cox
United Kingdom
Local time: 13:28
French to English
+ ...
Field codes it is Oct 28, 2008

Yes, I had this very same problem the other day and it's most disconcerting. I've no idea what I did either, but I fortunately managed to work out that I needed to uncheck the Field codes option. Heaven knows why it had become checked. A mystery! Hope this solves your problem too.

Direct link Reply with quote
 
Dallas Cao
China
Local time: 21:28
English to Chinese
+ ...
Jerzy is right. Oct 29, 2008

Jerzy is right. In addition, you can press F9 or alt+F9 to switch between field codes and results.

Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 14:28
Member (2003)
Polish to German
+ ...
Topic moved to Forum "Office applications" Oct 29, 2008

as you are refering to Word - a part of MS Office suite.

Direct link Reply with quote
 

Hildegard Klein-Bodenheimer  Identity Verified
Germany
Local time: 14:28
English to German
+ ...
TOPIC STARTER
It works! Oct 29, 2008

[quote]Jerzy Czopik wrote:

go to Tools, chose Options, chose View and deselect the option "Show field codes".

Jerzy, it works!

I sent a reply last night that didn't show up in the forum. Once again, I tried your method and my pages are all clean and in order. Thank you very much for your help.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Messed up headers, footers and hyperlinks

Advanced search






Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs