"Word is saving document for auto-recovery" freezes my document once every minute!!
Thread poster: Eleni Makantani

Eleni Makantani
Greece
Local time: 12:01
Member
English to Greek
+ ...
Oct 31, 2008

Hello all,

I am currently working on a big 5-MB word document (.doc). I have set the saving option to save my document for auto recovery every minute. This is my setting for all word documents, not just this one, and I find it a really useful choice, since it has saved my work from getting lost several times in the past, and I do not wish to undo it. Up to now, it had always worked in the background, without giving me any trouble. However, today, every minute my work freezes for some seconds, while the save for auto recovery is in progress, which isn't a huge deal, anyway, but it is quite vexing, since I have to stop and wait for this task to complete 60 times every hour!!! Has it happened to any of you? Did you deal with it and if yes, how?

Thank you,
Eleni

PS. I forgot to mention that I use MS Office 2003, WIN XP and Trados 8.

[Edited at 2008-10-31 11:26]


Direct link Reply with quote
 

Dr. Derk von Moock
Greece
Local time: 12:01
Member
Greek to German
+ ...
It's a Microsoft ;-) Oct 31, 2008

Word is not really good in managing large files. You can change the autosave intervall or (better) change your wordprocessor. Open Office is quite better and there are others...
Derk

[Bearbeitet am 2008-10-31 11:33]


Direct link Reply with quote
 

Els Hoefman  Identity Verified
Local time: 11:01
Member (2004)
English to Dutch
+ ...
Change to 10 minutes Oct 31, 2008

Hi Eleni,

I have the auto recovery set to 10 minutes and that is just fine. In my experience I have never lost more than a paragraph or so. That might be an alternative for you.


Direct link Reply with quote
 

Tony M  Identity Verified
France
Local time: 11:01
Member
French to English
+ ...
'Enable quick saves' Oct 31, 2008

I think there's also an option under 'Tools' to 'enable quick saves' — I don't know the full ramifications of this, but it might help to reduce the time taken saving each time?

Like Els, I find that an auto-save interval of around 10 to 15 mins works well for me, and despite the annoying frequency with which Word crashes , I've never actually lost a significant amount of work at this setting.

I do also find that sometimes closing my document and shutting down Word seems to make things go faster again; I imagine it is all the undeleted .tmp files that clog up the works, when working with larger documents...


Direct link Reply with quote
 

JaneTranslates  Identity Verified
Puerto Rico
Local time: 05:01
Member (2005)
Spanish to English
+ ...
Disk clean-up Oct 31, 2008

Tony M wrote:

I do also find that sometimes closing my document and shutting down Word seems to make things go faster again; I imagine it is all the undeleted .tmp files that clog up the works, when working with larger documents...


And for that very reason, I would run Disk Cleanup and get rid of whatever's clogging up the works.


Direct link Reply with quote
 

M Helena Ayala
United States
Local time: 02:01
English to Spanish
+ ...
The same thing happened to me a few years ago Oct 31, 2008

I solved it by adding more RAM (from 512 MB to 1 GB, I think) to my PC.

I don't know if this applies to you.

Maria


Direct link Reply with quote
 

amurati
Local time: 11:01
English to Albanian
+ ...
Well, it is not a bug Oct 31, 2008

The time for saving 5 MB file takes too long so the Word canon give any response.

recently I worked on a project for my studies in a document of 41 pages and it was about 3.8 MB and it took some time to save it. On my laptop I have a lot of RAM memory 2 GB so I don't that that much problems on opening many applications.

Since I am student of computer sciences student I do also programming and sometimes I do work also on projects for my studies but luckily they about to be finished.

Another thing is that if you don't have enough RAM memory on your computer then the operation system changes from using RAM memory to HDD so called swap memory. And in case if you have an old computer with slow discs with for example 4200 rotations per minute (rpm) then the application that are put the those swap memory work much slowly. The newest computer systems have faster hard disks with 5400 rpm. But in some cases the normal computer have harddisks of 10000 rpm. This has great impact on the work of the computers. Recently there are Solid State Disks (SSD) that are pretty efficient because it doesn't have any movable part only memory chips that are used in nowadays widely used USB memory sticks. Currently those disks are pretty expensive so they can't be used in such computer systems because the price of computers would rise a lot.

Ahmet


Direct link Reply with quote
 

Eleni Makantani
Greece
Local time: 12:01
Member
English to Greek
+ ...
TOPIC STARTER
Thank you all for your interest Nov 1, 2008

Like Tony said, it is exactly "the annoying frequency with which Word crashes" that made me set the auto-save interval at 1 minute! Also, if I enable the fast save mode, I would automatically disable the security copy creation, which has saved me many times, because MS word does another wander with those big files, sometimes it even refuses to open them!

RAM Memory is also not an issue here, as I have got 3 GB of it! Actually, I've had the PC for less than a year, and before buying it, I made sure that it would be a lot stronger than I would ever need!

It is true that Word functions a better after shutting it and restarting it, but it starts clogging again after a while.

I thought that I should save my .doc as .txt and then again as .doc (losing thus all formatting), do the translation part on Trados and then auto-translate the initial, large file using the Translation tool from the Workbench menu.

Many thanks and have a wonderful day!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

"Word is saving document for auto-recovery" freezes my document once every minute!!

Advanced search






TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs