Mobile menu

Keyboard switched from German to English mode
Thread poster: GeorginaW
GeorginaW  Identity Verified
Germany
Local time: 09:30
German to English
Nov 21, 2008

I have been translating normally, typing fast. Suddenly I find I cannot type German umlauts etc. The keyboard has gone British: i.e. a "z" is now a "y", etc. I am not aware of having changed anything!

I have Windows XP and am working in Word 2002. How can I revert?


Direct link Reply with quote
 

amurati
Local time: 09:30
English to Albanian
+ ...
Keyboard Nov 21, 2008

Well there is no problem at all.
the situation that you have is like this:

In your computer you have installed the EN-Us keyboard layour and DE-de.

Zum biespiel jetzt ich schreibe mit dem Deutschem Keyboard
und ich kann wechslen das mit komibination auf them ALT am links und Shift am Links.

you need letters like ö ü and so.

other wise if you go to Control Panel->Regional Settings then in tab Keyboard you can see which keyboard layouts you have installed


[Redaktuar më 2008-11-21 15:12 GMT]


Direct link Reply with quote
 

Lutz Molderings  Identity Verified
Germany
Local time: 09:30
Member (2007)
German to English
+ ...
remove keyboard in control panel Nov 21, 2008

Happened to me in past too. I simply removed the UK keyboard layout.
Go to control centre, keyboard settings and remove UK keyboard.


Direct link Reply with quote
 
Paula James  Identity Verified
Spain
Local time: 09:30
French to English
+ ...
happened to me today too Nov 21, 2008

Strangely, for the first time ever this happened to me today. I'm not sure if it was a UK or maybe US layout, I'm so used to my Spanish one - the letters seemed to be the same, but all the punctuation/symbols were different! It caused me some panic when I couldn't type any punctuation, and when I went into the keyboard settings it seemed to be on Spanish ok. It did go back to normal after this, but I'm still not really sure what the problem was or how it occured?!
Oh, and I've never used any setting other than the Spanish one, which I'm used to now.

[Edited at 2008-11-21 15:31 GMT]


Direct link Reply with quote
 

Lutz Molderings  Identity Verified
Germany
Local time: 09:30
Member (2007)
German to English
+ ...
Word's automatic language detection Nov 21, 2008

possibly something with Word's automatic language detection?
Only an idea. Perhaps try turning it off.


Direct link Reply with quote
 
GeorginaW  Identity Verified
Germany
Local time: 09:30
German to English
TOPIC STARTER
back to normal Nov 21, 2008

Well, I took the dog out for the walk, having saved my document. Came back saw your helpful answers. Opened up doc again - and everything's normal! Actually I am a great believer in just switching everything off and hoping for the best when I restart.
So I didn't need the tips this time - I will bear them in mind. Thanks v much!


Direct link Reply with quote
 

Claudia Digel  Identity Verified
Germany
Local time: 09:30
English to German
+ ...
Try Alt + Shift Nov 21, 2008

Hi Georgina,

If you have several keyboard layouts installed (which is normal AFAIK) you can toggle them by pressing Alt + Shift.

This, obviously, is a key combination, that is sometimes pressed by mistake (especially if you work with Trados). If you accidentially change your keyboard layout again just try Alt + Shift - this should be a lot quicker than restarting the computer.

Best regards,
Claudia


Direct link Reply with quote
 
justdone
Italy
Local time: 09:30
French to Italian
+ ...
THANK YOU CLAUDIA Nov 21, 2008

It has never been a great problem. Just sometimes it happened, and I used to go to the button for selecting diffent keyboards in the start bar.

I was quite sure that it was because of some keys pressed together, but I was getting crazy trying to understand WHICH keys (also because amongst my friend I'm considered the reference person for this kind of everyday pc problems and I didn't have an answer for this)

so, thanks a lot!

Marcella


Direct link Reply with quote
 
FarkasAndras
Local time: 09:30
English to Hungarian
+ ...
been there, done that Nov 21, 2008

Claudia Digel wrote:

Hi Georgina,

If you have several keyboard layouts installed (which is normal AFAIK) you can toggle them by pressing Alt + Shift.

This, obviously, is a key combination, that is sometimes pressed by mistake (especially if you work with Trados). If you accidentially change your keyboard layout again just try Alt + Shift - this should be a lot quicker than restarting the computer.

Best regards,
Claudia


Every now and then I switch my keyboard layout accidentally when working with trados.
When it first happened a few months ago it took a while to figure out where my ő and ű were gone, and what keyboard combination caused it...


P.S. if the image in your monitor suddenly appears rotated by 90° then you have an intel video card and you just tried to use ctrl+alt+right to insert a number from the source in trados... disable shortcuts.


Direct link Reply with quote
 

William [Bill] Gray  Identity Verified
Norway
Local time: 09:30
Member (2006)
English
+ ...
Thanks from me too, Claudia! Nov 22, 2008

Claudia Digel wrote:

If you have several keyboard layouts installed (which is normal AFAIK) you can toggle them by pressing Alt + Shift.

This, obviously, is a key combination, that is sometimes pressed by mistake (especially if you work with Trados). If you accidentially change your keyboard layout again just try Alt + Shift - this should be a lot quicker than restarting the computer.


Thanks for the explanation of the keyboard shortcut: I have been frustrated by this little change for such a long time. I just had to use the bottom right link which I have set to on, but this shortcut is so much easier.

Bill


Direct link Reply with quote
 
GeorginaW  Identity Verified
Germany
Local time: 09:30
German to English
TOPIC STARTER
great tip Nov 22, 2008

Aha! Thanks Claudia - yes I'm sure I hit Alt Shift, because Metatexis my translation program uses alt and the key with the little arrows to move from one segment to the next! Tricky...

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Keyboard switched from German to English mode

Advanced search






LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs