Auto spell checking in Word
Thread poster: Heinrich Pesch

Heinrich Pesch  Identity Verified
Finland
Local time: 21:48
Member (2003)
Finnish to German
+ ...
Dec 30, 2003

Very often I cannot get Word to spell check documents I recieve from clients. I select All, choose the right language, click on the checkbox for "Do not automatically check spelling" so that the "x" goes away. But nothing happens, typos or unknown words are not underlined as I would expect.
When I thereafter copy the whole content into a new document, the spellchecking starts and all is as it should be.
How can I get this to work in the original document?


Direct link Reply with quote
 

Klaus Herrmann  Identity Verified
Germany
Local time: 20:48
Member (2002)
English to German
+ ...
It's not a bug, it's a feature. Dec 30, 2003

Heinrich Pesch wrote:
I select All, choose the right language, click on the checkbox for "Do not automatically check spelling" so that the "x" goes away. But nothing happens.


Without thinking too much about this, I would expect Word to do the spell check when the x re-appears, not when it disappears?


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 20:48
Member (2003)
Polish to German
+ ...
Uncheck the "Hide the spelling errors" box Dec 30, 2003

Go to Tools - Options - Spell checking options - and uncheck the box "Hide all errors" (the names may vary, as I use Word in German), but this is the option, which is responsible for showing or hiding the spell checking marks.
Or you can double click on the "Book" beseide language, this should take the same effect.

Kind regards
Jerzy


Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 21:48
Member (2003)
Finnish to German
+ ...
TOPIC STARTER
That's what I did... Dec 30, 2003

... so I'm wondering why Word does not check, though everything should be alright. The check box is empty, but Word does nothing.
this happens not always, but often when editing originals from clients.

[Edited at 2003-12-30 14:14]


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 20:48
Member (2003)
Polish to German
+ ...
Word starts to check Dec 30, 2003

sometimes first after making any change in the document, but not before.
And did you check the styles? If they are set to "no checking" Word will not check either.
What I do is to uncheck the box in Tools, set the styles to my language and put the checking on, then select the whole text (CTRL+A) and select my language once again and uncheck the box "Do not check spelling".

All in all Word does then start to show spelling errors, but sometimes first after doing any modifikation within the text. I don´t know why it is so.

Kind regards
Jerzy


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Auto spell checking in Word

Advanced search






Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs