Problems with setting language/spellchecker in Word 2003
Thread poster: Amy Williams

Amy Williams  Identity Verified
United Kingdom
Local time: 21:53
Italian to English
+ ...
Sep 16, 2004

I have a problem with Word that has been bugging me for a while now, and I wonder whether anyone out there can help me.

Take, for example, a short MS Word document in Italian that a client has sent me. I save the document under a different file name and go to translate the text – essentially overwriting the Italian original – but when I come to run Spelling and Grammar it tries to run an Italian check on it. I go to Tools->Language->Set Language and set English (UK) as default language; I check the bottom of the screen, where it says “English (UK)”. I then run the spellcheck again, but it won’t recognise the English; the bottom of the screen reads “Italian (Italy)” again. I check that my computer is in English mode, which it is. I even paste the translated text into a new Word document, but it still reverts to Italian.

This is giving me grief. Surely if I tell the document that it is in English, Word should recognise that? What am I doing wrong? (I have Word 2003 as part of Office Small Business Edition.) Incidentally, if I bring up a new (blank) Word document and type out a new document in English on it (no copy/paste), the spellchecker works fine.

Many thanks in advance for any suggestions.



[Edited at 2004-09-16 15:57]


Direct link Reply with quote
 
xxxMichaelRS
Local time: 22:53
It's only the new language where you set the cursor ... Sep 16, 2004

If you want to change the whole document to a new language, then go to "Edit" and "Select All" - THEN go to set the new language with everything highlighted. Otherwise, you are just changing the language at the point the cursor is at.

Direct link Reply with quote
 

Amy Williams  Identity Verified
United Kingdom
Local time: 21:53
Italian to English
+ ...
TOPIC STARTER
It works! Sep 16, 2004

Dear Michael,
Thanks for your reply - it does indeed work! I can't believe I didn't think of trying that out. However, given that this is Office 2003 you'd have thought that setting the language would be enough to change the document language, without having to select all etc.. Mr Gates, get working on it, I say. Unless there is another way?

Cheers for your help.


Direct link Reply with quote
 

Gilda Manara  Identity Verified
Italy
Local time: 22:53
German to Italian
+ ...
detect language automatically Sep 17, 2004

did you check whether this option (at the end of the screenshot "set language" is ticked? I don't know why it doesn't work always, but in most cases it does and is useful when the text contains mixed languages - such as an Italian text with many English names or some English quotes, it avoids clicking to many times on "ignore"

Gilda


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problems with setting language/spellchecker in Word 2003

Advanced search






SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs