Mobile menu

type something in word and it deletes the next character
Thread poster: Mihailolja

Mihailolja
United Kingdom
Local time: 21:28
Member (2004)
Ukrainian to English
+ ...
Sep 26, 2004

Hello

I really cannot understand why this is happening in Word, basically I edit a word eg change its spelling , example below

Microsodt application

so I want to correct the spelling of Microsoft, I change the 'd' to a 'f' but then the last 't' disappears and I am left with:

Microsof application

I then add a 't' and the word application moves one space to the left!

I cant seem to add characters without word taking them away.

There must be some editing setting somewhere. I think it starts happening when I use copy and paste , not with the mouse but with ctrl and the insert key.

Any help most appreciated!!!!

Urgent!

Mihailo


Direct link Reply with quote
 
Grace Anderson  Identity Verified
Italy
Local time: 22:28
Member (2003)
Italian to English
you've pressed "ins" Sep 26, 2004

Press "Ins" (at least, that is what it is on my (Italian) keyboard) again and the problem should go away.

[Edited at 2004-09-26 19:45]

[Edited at 2004-09-26 19:46]


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 22:28
Member (2003)
Polish to German
+ ...
You are in overwritting mode Sep 26, 2004

It depends on your settings, as sometims the "INS" key maybe used to insert text instead of switching between overwrite and insert mode.
To check this, simply look at the status bar of Word. You should see the letters OVR - if they are black, you are in overwrite mode. Double click on the field with this letters and you'll switch Word to insert mode again.
You can controll this via tools - extras too. If you choose to use "INS" key for inserting text instead of siwtching the modes, such situation will probably not occur so easy next time, as then you will need more than pressing INS key by mistake to switch overwritting on.

Regards
Jerzy


Direct link Reply with quote
 

Mihailolja
United Kingdom
Local time: 21:28
Member (2004)
Ukrainian to English
+ ...
TOPIC STARTER
Solved! Sep 26, 2004

Grace Anderson wrote:

Press "Ins" (at least, that is what it is on my (Italian) keyboard) again and the problem should go away.

[Edited at 2004-09-26 19:45]

[Edited at 2004-09-26 19:46]


Grace you are worth your weight in gold!

Grazie bene

Mihailo

ps what is it about Word that it gets stuck in this stupid mode?


Direct link Reply with quote
 

Mihailolja
United Kingdom
Local time: 21:28
Member (2004)
Ukrainian to English
+ ...
TOPIC STARTER
Thanks for the explanation Sep 26, 2004

Jerzy Czopik wrote:

It depends on your settings, as sometims the "INS" key maybe used to insert text instead of switching between overwrite and insert mode.
To check this, simply look at the status bar of Word. You should see the letters OVR - if they are black, you are in overwrite mode. Double click on the field with this letters and you'll switch Word to insert mode again.
You can controll this via tools - extras too. If you choose to use "INS" key for inserting text instead of siwtching the modes, such situation will probably not occur so easy next time, as then you will need more than pressing INS key by mistake to switch overwritting on.

Regards
Jerzy


Cheers Jerzy

That's great

Mihailo


Direct link Reply with quote
 

Tamara Zahran  Identity Verified
Local time: 00:28
English to Arabic
Which one is the "Ins" Key? Sep 26, 2004

Grace Anderson wrote:

Press "Ins" (at least, that is what it is on my (Italian) keyboard) again and the problem should go away.

[Edited at 2004-09-26 19:45]

[Edited at 2004-09-26 19:46]


Can you please tell me which one is the "Ins" key, because I have this problem with Word sometimes, and the only solution I can do then is closing the document I'm working on and openning it again.

Many thanks


Direct link Reply with quote
 
Grace Anderson  Identity Verified
Italy
Local time: 22:28
Member (2003)
Italian to English
On my keyboard... Sep 26, 2004

On my (Italian) keyboard it is at below the line of "F" keys (e.g. F1, F2 ... F12) and to the right of the "qwertyuiop" line of keys, above the delete key. It's also directly to the right of the backspace key.

Direct link Reply with quote
 

Valentina Pecchiar  Identity Verified
Italy
Member
English to Italian
+ ...
Ins or Insert Sep 26, 2004

Tamara Zahran wrote:
Can you please tell me which one is the "Ins" key,


On English-flavor keyboard (US, IRL etc.) the key may be labeled Ins or Insert.

In full keyboards it is usually in the group of keys between the keyboard itself and the numeric pad, along with Home, End, Del (it is usually in the top left corner). On laptops it could be anywhere (usually in the top or bottom row of keys).

Happy Ins hunting

[Edited at 2004-09-26 22:44]


Direct link Reply with quote
 

Tamara Zahran  Identity Verified
Local time: 00:28
English to Arabic
Thank you very much Sep 27, 2004

Grace Anderson wrote:

On my (Italian) keyboard it is at below the line of "F" keys (e.g. F1, F2 ... F12) and to the right of the "qwertyuiop" line of keys, above the delete key. It's also directly to the right of the backspace key.


Thanks a lot Grace


Direct link Reply with quote
 

Tamara Zahran  Identity Verified
Local time: 00:28
English to Arabic
Thanks Sep 27, 2004

Muja wrote:

Tamara Zahran wrote:
Can you please tell me which one is the "Ins" key,


On English-flavor keyboard (US, IRL etc.) the key may be labeled Ins or Insert.

In full keyboards it is usually in the group of keys between the keyboard itself and the numeric pad, along with Home, End, Del (it is usually in the top left corner). On laptops it could be anywhere (usually in the top or bottom row of keys).

Happy Ins hunting

[Edited at 2004-09-26 22:44]


Thanks a lot Muja


Direct link Reply with quote
 

Anil Goyal  Identity Verified
India
Local time: 02:58
English to Hindi
+ ...
You may double click on OVR at the status bar Sep 27, 2004

Well, Ins key is so basic in computing that I never thought it could be a problem locating it on Keyboard for some users. Anyway, you can also activate/deactivate the "ins' key by double click on the OVR cell of the status bar of Word window. Those who don't know, "status bar' is a bar at the bottom of Word window and shows useful info like Page#, Line # and status of different settings.

When OVR is grayed out it indicates "Overwriting" mode is off, that is, INS is on.

When OVR is visible it indicates "Overwriting" mode is ON, that is, INS is OFF.

Hope this helps.

Anil


Direct link Reply with quote
 
Marc Adler
Japanese to English
it's not a 'stupid mode' Oct 19, 2004

Mihailolja wrote:

ps what is it about Word that it gets stuck in this stupid mode?


It has nothing to do with Word, or Windows, or Microsoft. It's a basic keyboard function, and can be useful when formatting is important.

Marc Adler


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

type something in word and it deletes the next character

Advanced search






WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs