Bates Number inserted as a Footer in MS Word (Windows XP)
Thread poster: Lindsay Sabadosa
Lindsay Sabadosa  Identity Verified
United States
Local time: 01:00
Member (2004)
Italian to English
+ ...
Jan 26, 2005

Hi Everyone,

I am trying to insert the Bates numbers for a translation I'm doing as a footer. The problem I'm having is that the number obviously changes for each page and I can't get it to change in the footer. I've been browsing through the Word Help Section and it says that I have to have "sections" in my document in order to have different footers. Unfortunately, it doesn't say how to create these sections. I can't insert the Bates number as a simple page number because it starts with letters (not allowed!). Please help. I know that others must have to deal with this issue. Usually I just stick the number at the bottom of the page but the client has specifically asked for the Bates to be included in the footer. Thank you in advance!!

LN


Direct link Reply with quote
 
Fuad Yahya  Identity Verified
Arabic
+ ...
Use "Insert" Jan 26, 2005

Wherever you want to creat a section break, go to the Insert menu and select "Break." In the "Break" little menu, go to the bottom part, which deals with section breaks. Choose "Next Page" to get a section break that starts a new page as well.

Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 07:00
Member (2003)
Polish to German
+ ...
Maybe this can be of interest for you Jan 26, 2005

http://www.docauto.com/SuperBates.htm

You might also search the Internet for "bates number", using google.

Regards
Jerzy


Direct link Reply with quote
 
Lindsay Sabadosa  Identity Verified
United States
Local time: 01:00
Member (2004)
Italian to English
+ ...
TOPIC STARTER
And the problem continues... Jan 27, 2005

Fuad Yahya wrote:

Wherever you want to creat a section break, go to the Insert menu and select "Break." In the "Break" little menu, go to the bottom part, which deals with section breaks. Choose "Next Page" to get a section break that starts a new page as well.


Thanks for the advice. Even using this method, however, I still cannot get the computer to allow the footers to differ from page to page. Any other advice? Thanks so much!


Direct link Reply with quote
 
Fuad Yahya  Identity Verified
Arabic
+ ...
Deactivate the "Link to Previous" button Jan 27, 2005

LSabadosa wrote:

Even using this method, however, I still cannot get the computer to allow the footers to differ from page to page. Any other advice?


After you create the sections, you need to go to View, Headers and Footers, then, in each section other than the first, deactivate the "Link to previous" button. The icon on this button looks like two pages with an arrow linking one page to the other. Unfortunately, the geniuses at Microsoft decided to activate this button as a default position. You need to deactivate it in all the sections (it is already deactivated for the first section, since there is no previous section). From that point on, each section is independent of the other sections.


Direct link Reply with quote
 
Lindsay Sabadosa  Identity Verified
United States
Local time: 01:00
Member (2004)
Italian to English
+ ...
TOPIC STARTER
Still no luck. Jan 27, 2005

Fuad Yahya wrote:


After you create the sections, you need to go to View, Headers and Footers, then, in each section other than the first, deactivate the "Link to previous" button. The icon on this button looks like two pages with an arrow linking one page to the other. Unfortunately, the geniuses at Microsoft decided to activate this button as a default position. You need to deactivate it in all the sections (it is already deactivated for the first section, since there is no previous section). From that point on, each section is independent of the other sections.



Okay, I created my sections. No problem. I added my first footer. No problem. Then I went to click on the "link to previous" button to deactivate it. Nothing. I've tried opening a new document and pasting a page, adding the footer, (attempting to) deactivate the "link to previous" button, and then adding the second page, new footer, etc. - no luck. I've tried modifying the document that I had already translated - no luck. Is there any other way to get that stupid button turned off. I've finished the entire translation now and I'm still playing around with Word to get those footers in correctly!! Thanks so much for all your help and your patience.


Direct link Reply with quote
 

Magda Dziadosz  Identity Verified
Poland
Local time: 07:00
Member (2004)
English to Polish
+ ...
Try more Jan 27, 2005

You need to deactivate "link to previous" on the second page after the section break, not the first one. THEN try to add a new footer.
You can have a new footer only on the page next to the section break. So, you need as many section breaks as footers.

HTH,
Magda


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 07:00
Member (2003)
Polish to German
+ ...
You can try with field functions Jan 27, 2005

And you can try Magda´s proposal as well.
With section breaks instead of page breaks you can create a document with as much headers and footers, as much pages you have.

Regards
Jerzy


Direct link Reply with quote
 
Lindsay Sabadosa  Identity Verified
United States
Local time: 01:00
Member (2004)
Italian to English
+ ...
TOPIC STARTER
IT WORKED!!! Jan 27, 2005

THANK YOU, THANK YOU, THANK YOU!!! I finally got it to work. I must be really lucky to have had three moderators help me out. :=) Thank you to all of you. You are fantastic!

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Bates Number inserted as a Footer in MS Word (Windows XP)

Advanced search






SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums