Mobile menu

Word 2003: "Do not check spelling" option not selectable
Thread poster: Kirsty Mason
Kirsty Mason  Identity Verified
United Kingdom
Local time: 13:29
German to English
Feb 8, 2005

I have the following problem in Word (Office 2003, Windows XP):

Before I spellcheck a Word document after translation, I Select All, choose Tools/Language/Set Language and select my target language.

In this "Language" box, the checkbox "Do not check spelling and grammar" contains a solid square - i.e. it is neither selected (with a tick) nor deselected (empty), but appears to be somewhere in between. The spellcheck does not check the whole document (I can't work out which bits it doesn't check or why).

I have tried the following, with no success:

- Select/deselect the box, which clears it. I then save the setting, but if I open the language settings box again, it has changed back again to this 'non-setting'.

- Copy and paste the text into a new doc (with or without the 1st and last paragraph markers). Still the problem.

- Checked the language in Word is the same as the Windows XP default language (both are UK EN, although the problem also occurs for US EN and German).

The problem only occurs when I have received a document from a customer, not when I write from scratch (so has something to do with the original language in which the document is created?).

Thanks in advance for any bright ideas!

[Edited at 2005-02-08 18:21]

Direct link Reply with quote

Jerzy Czopik  Identity Verified
Local time: 14:29
Member (2003)
Polish to German
+ ...
There must be graphics, text boxes, tables, fields or linked functions Feb 8, 2005

somwhere in between.
Try to select not the whole document, but go step by step, selecting ie only one or two pages at once.

Before you start (and this is advisable for ANY translation or work you do with Word): adapt all styles in your document to match your target language. Deselect "Do not check spelling" in the styles. Deselect the box "Hide spell checking marks" (or similar, I have german Word) in Tools - Options - Spellchecking.
Then press F7 to start spellchecking.


Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Word 2003: "Do not check spelling" option not selectable

Advanced search

Want to earn more in your spare time? Monetize your knowledge!

Do you speak one or more foreign languages? Fluency in target language + willingness & ability to help people in everyday situations could earn you $45 / hour. Download “Quiick Angel” app & become a guardian angel today

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »

All of
  • All of
  • Term search
  • Jobs