Mobile menu

Line length too long in Word 2000 in Normal View mode
Thread poster: Colin Bowles

Colin Bowles  Identity Verified
Brazil
Local time: 23:58
Portuguese to English
+ ...
Sep 25, 2005

Would appreciate help with following problem please.

Am using Wordfast with Word 2000. I think it's really a Word 2000 problem, as it happens without Wordfast loaded.

When I look at the doc in Print Preview layout etc is perfect. WHen I look at it in Normal View, however, the line length is too long and runs to the right of the page. This makes it very difficult to visualize and slow things down a lot in Wordfast.

Could anyone tell me please where in Word 2000 I have to go to reduce the line length in the Normal View mode? (bearing in mind that it1s all perfect in Print Preview mode).

Thanks in advance for your help.

Colin


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 02:58
Member (2003)
Polish to German
+ ...
Try zoom option Sep 25, 2005

First you can set the text zoom to other value, then you will be able to see the whole line. Set the zoom to page width, then Word will automatically adapt it so, that you text will fit to window.

If this is not what you want, there is an option called "Break the text to the window width" (or simila, bear in mind, that I use german Word). If you activate it, the text should not go behind the window.

Regards
Jerzy


Direct link Reply with quote
 

Antoní­n Otáhal
Local time: 02:58
Member (2005)
English to Czech
+ ...
How to? Sep 25, 2005

Jerzy Czopik wrote:

there is an option called "Break the text to the window width"

Regards
Jerzy


Well, Jerzy, I have been using MS Word for years and I remember that I have tried to wrap the text in the Normal view several times, but I have never been successful. I am eager to learn how I can make this setting - which menu and items, please?

Antonin


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 02:58
Member (2003)
Polish to German
+ ...
Sorry, I should have indicated that at once Sep 25, 2005

I was referring to Word XP, menu Tools, Options, View options.
However, I must admit, that I have never used this option.
First I work allmost allways in the layout view, and IF I work in normal view, I set the zoom so, that the text completly filles my screen.

Regards
Jerzy

PS
Just tried this setting. Any you kno what? It works. Regardless the zoom setting, if the line is too long to fit in window, text is broken, so I can see the whole text!

[Edited at 2005-09-25 13:39]


Direct link Reply with quote
 

Antoní­n Otáhal
Local time: 02:58
Member (2005)
English to Czech
+ ...
You are right! Sep 25, 2005

It is there, and I have not been able to find it in the Word Help for all those years. Thank you. If the font is small and lines long, wrapping the text may be the only way how to view all the text on the screen without the necessity to hop left-right all the time.

Regarding the Word view windows, I strongly prefer working in the Normal view, but we all have our personal tastes in many things, I suppose.

Thanks again.

Antonin


Direct link Reply with quote
 
hecdan
Local time: 22:58
English to Spanish
Try changing paragraph settings Sep 25, 2005

Colin Bowles wrote:

Would appreciate help with following problem please.

Am using Wordfast with Word 2000. I think it's really a Word 2000 problem, as it happens without Wordfast loaded.

When I look at the doc in Print Preview layout etc is perfect. WHen I look at it in Normal View, however, the line length is too long and runs to the right of the page. This makes it very difficult to visualize and slow things down a lot in Wordfast.

Could anyone tell me please where in Word 2000 I have to go to reduce the line length in the Normal View mode? (bearing in mind that it1s all perfect in Print Preview mode).

Thanks in advance for your help.

Colin


Direct link Reply with quote
 

Colin Bowles  Identity Verified
Brazil
Local time: 23:58
Portuguese to English
+ ...
TOPIC STARTER
Close Sep 26, 2005

Thanks to all. Problem eventually solved by changing Style of whole doc from Block to Normal.

Rgds,

Colin.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Line length too long in Word 2000 in Normal View mode

Advanced search






Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs