Index update problems (Microsoft word 2002)
Thread poster: Nina Khmielnitzky

Nina Khmielnitzky  Identity Verified
Canada
Local time: 18:57
Member (2004)
English to French
May 7, 2006

Hi,
I have a document that contains a table of contents at the beginning and an index at the end. For some reason, when I right click on the index to update it, it reverts to English (my translation is in French). Also, when I ask to print it, it asks me first if I want to update the page numbers or the whole index, either option puts back the text in English and prints it in that language.
I'm clueless (or like I like to sayL I am without clue) about what to do.

Nina


Direct link Reply with quote
 

Jabberwock  Identity Verified
Poland
Local time: 00:57
Member (2004)
English to Polish
Automation... May 7, 2006

It may be that the index entries are created based on special fields within the text. If that is the case, maybe they were not translated at all. You just overwrote the result of the automatic indexing, but when you update the index the text from the fields is input again in place of your translation.

Direct link Reply with quote
 

Can Altinbay  Identity Verified
Local time: 18:57
Japanese to English
+ ...
Looking at fields May 7, 2006

Jabberwock wrote:

It may be that the index entries are created based on special fields within the text. If that is the case, maybe they were not translated at all. You just overwrote the result of the automatic indexing, but when you update the index the text from the fields is input again in place of your translation.


You can test this by clicking Options from the Tools menu and selecting Field codes under Show (topmost group).


Direct link Reply with quote
 
Ken Cox  Identity Verified
Local time: 00:57
German to English
+ ...
you have to translate the marked index entries separately May 7, 2006

Index entries in Word documents are marked individually and inserted inline in the text as invisible text. They have to be translated separately. To view index entries, enable display of invisible text (Tools/Options/View/Formatting Marks -> enable 'Invisible Text'). Each marked index entry is enclosed in curly brackets ( {} )and starts with 'XE', so you can search for them using Find with XE in the the Find field (with invisible text visible).

Consult Word Help to learn more.

[Edited at 2006-05-07 15:11]


Direct link Reply with quote
 

mk_lab  Identity Verified
Ukraine
Local time: 01:57
Member (2004)
English to Russian
+ ...
Common problem with MS Word May 7, 2006

Don't try to refresh your index. Just delete it. And then insert/create new one.

Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 00:57
Member (2003)
Polish to German
+ ...
Not that common May 7, 2006

I do not know such problem to be very common - refreshing index works usually very well.
If there are errors in the index definitions (because one has not worked carefully on them), than you may get problems - but to speak about a common Word problem is an exaggeration.

In general it is very usefull to consult Word help file, as suggested above.

Regards
Jerzy


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Index update problems (Microsoft word 2002)

Advanced search






Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs