Mobile menu

Viewing embedded diagrams
Thread poster: Armorel Young

Armorel Young  Identity Verified
Local time: 17:37
Member (2004)
German to English
May 16, 2006

I'm using Windows XP and MS Office 97. The Word documents I receive from one client often include charts and diagrams among the text. When I receive the document all the charts are visible on screen. However, when I right-click a diagram so that I can edit its text and then close the diagram again, the diagram from then on only shows up in the document as the words
{EMBED Word.Picture.8). The diagram itself is invisible - it shows up in print preview and it prints out properly, but it doesn't show in any of the "View" options (even though I have ticked "View drawings" under the "options" tab). Since the document came to me with all the diagrams visible, I would like to send it back in the same form, and would like to be able to view the diagrams on-screen for proof-reading, but nothing I have tried has been able to make this possible. Any ideas?


Direct link Reply with quote
 

Alexandra Speirs  Identity Verified
Local time: 18:37
Italian to English
+ ...
graphic progamme used? May 16, 2006

Do you know what programme the diagrams are made with?
Can you right-click on the diagram and save it on your PC, then insert the translation?
You can do this if it's an Excel chart, or Power Point....


Armorel Young wrote:


{EMBED Word.Picture.8). The diagram itself is invisible - it shows up in print preview and it prints out properly, but it doesn't show in any of the "View" options (even though I have ticked "View drawings" under the "options" tab). Since the document came to me with all the diagrams visible, I would like to send it back in the same form, and would like to be able to view the diagrams on-screen for proof-reading, but nothing I have tried has been able to make this possible. Any ideas?


Direct link Reply with quote
 

Ricki Farn
Germany
Local time: 18:37
Member (2005)
English to German
Picture Placeholders option May 16, 2006

Hi Armorel,

when something looks like that, you can try: Tools > Options > View > disable "Picture Placeholders" and/or "Field Codes".

Hope that helps, I am working with a different Word version, but the general direction is the same.

Ricki


Direct link Reply with quote
 

Armorel Young  Identity Verified
Local time: 17:37
Member (2004)
German to English
TOPIC STARTER
Thank you, that works May 16, 2006

Brilliant - that's the answer I've been looking for for so long! "Picture placeholders" was already disabled (i.e. not ticked) but "Fields Codes" wasn't, and clearing the Field Codes box has achieved the result I wanted.

Very many thanks.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Viewing embedded diagrams

Advanced search






SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs