Mobile menu

Word 2003 - How to turn off automatic reformatting
Thread poster: Vito Smolej

Vito Smolej
Germany
Local time: 16:00
Member (2004)
English to Slovenian
+ ...
May 21, 2006

... Every time I finish another segment in this d*n Word file, its 50 pages get reformatted.

Where's that check box again that turns this feature off?!...

TiA

smo


Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 17:00
Member (2003)
Finnish to German
+ ...
Normal view? May 21, 2006

And there is a checkbox at Tools-settings-view, quite at the bottom.
Hope it helps!
Regards
Heinrich


Direct link Reply with quote
 

Lars Jelking  Identity Verified
Israel
Local time: 17:00
Member (2006)
English to Swedish
+ ...
You'll find it ..... May 21, 2006

in Tools/Autocorrect options. There are lots of options, so you might have to experiment a little until you find the combination that suits you.

Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 16:00
Member (2004)
English to Slovenian
+ ...
TOPIC STARTER
"There are lots of options" - well, I do share this experience May 21, 2006

(sigh) - why do you think, I asked the question in the first place:\

btw, that checkbox is definitely not in autocorrect, or my name is Elvis.

Thanks anyway!


smo


Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 16:00
Member (2004)
English to Slovenian
+ ...
TOPIC STARTER
A la recherche du checkbox perdu... May 21, 2006

Halo Heinrich:

It's very much like radio Eriwan:

"checkbox at Tools-settings-view" - fine, except I have the Geman version (g)

"...Tools-settings-view, quite at the bottom." - in Extras/Options/Ansicht at the bottom ("Optionen für Gliederung und Normalsicht") , I have nothing, that would remotely hint at what I need. And anyhow, nothing is checked there.

BUT - I found in General/Algemein the top, the absolutely first checkbox saying "Repagination in background" (Seitenumbruch im Hintergrund). Except that Word just keeps adding the check to that checkbox, whatever I try to do.

[EDIT]

Alice would say "Curiouser and curiouser": the checkbox mentioned above is indeed the correct place for what I have been looking for. Except that TRADOS kick in uninvited: it's the Trados plug-in that keeps activating the automatic pagination checkbox.

I guess I just have two alternatives and I dont know which one sucks more: cut up the file or use tag Editor. Will probably go for the second...

[Edited at 2006-05-21 09:35]


Direct link Reply with quote
 
Gary Daine
English to Spanish
+ ...
Use Normal view May 21, 2006

Click on the leftmost button at the bottom left of the Word screen to work in Normal view.
If you work in Page view, repagination will occur as you mention.
(Page view is the 3rd button from the left - at least in Word 2000.)
This is standard procedure for working in Word with Trados.

Gary


Direct link Reply with quote
 

Natalie  Identity Verified
Poland
Local time: 16:00
Member (2002)
English to Russian
+ ...

MODERATOR
Hi Vito May 21, 2006

I believe that the checkbox perdu you are looking for is not something like "auto-" or "re-formatting", but just automatic repagination.

To turn automatic pagination off:

- Switch to Normal View if you are not there already.

- Go to the Tools menu, select Options, and click on the General tab.

- Uncheck the Background Repagination box.

Word then repaginates only when you print the document, switch to print preview or page layout view, or compile a table of contents or index. You can return to automatic repagination by re-checking Background Repagination.

Hope this helps,
Natalia

======================

Hmm... After having re-read your previous post I doubt that this would help

[Edited at 2006-05-21 12:19]


Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 16:00
Member (2004)
English to Slovenian
+ ...
TOPIC STARTER
"...I doubt that this would help":P May 21, 2006

Hi Natalie:
When I have to explain to somebody, who's NOT using trados, how to turn background repagination off, I will use your description;) Believe me, I looked all over Microsoft, but have not found anything remotely similar to your explanation.

With TRADOS however, it's a nogo - so far... Iit looks just like another "TRADOS speshal" to me.

Thanks anyway!

[EDIT] strange ... I threw the graphics (1/2 dozen drawings) out of the RTF file and now it is all peaceful and quiet, no more repagination in the background - btw, the checkbox is (of course;\) still activated

[Edited at 2006-05-21 16:49]


Direct link Reply with quote
 

Giles Watson  Identity Verified
Italy
Local time: 16:00
Italian to English
Images and Trados WB don't really mix May 22, 2006

Hi Vito,

I don't know if it's the images that are causing your problems but I have long since given up trying to translate such files directly in Workbench.

The main reason is the DOC-RTF conversion process in WB, which bloats the file size.

Here are three possible workarounds.

1) To avoid file-size bloat, edit the Windows registry, as explained in this Microsoft article:

http://support.microsoft.com/default.aspx?scid=kb;en-us;224663

However, I am not a techie and prefer to take Mr Gates' advice not to fiddle with the registry.

2) Use this WB workflow to sidestep the images (it's also useful for translating text boxes):

1. Create an empty TM
2. Tools/Analyse the file
3. Export unknown segments (99%) - save as RTF
4. Translate the RTF file (using existing TMs if you like)
5. Tools/Cleanup the RTF into the empty TM
6. Tools/Translate the original file
7. Clean up into the TM of your choice

It can be a good idea to print out a copy of the file to be translated beforehand, or open it on a second computer/monitor, so that you have an idea of its layout while you're working.

3) Use TagEditor (which is a lot better these days!). Again, it's often a good idea to print out the source file, or open it in Word on another computer/monitor.

Since you seem to prefer WB to TE, perhaps workaround 2) might fit the bill.

HTH

Giles

[Edited at 2006-05-22 07:13]


Direct link Reply with quote
 
Edward Sturt  Identity Verified
France
Local time: 16:00
Member (2004)
French to English
+ ...
Possible solution May 28, 2007

I think that I have stumbled across the solution.

In the Language menu, make sure that the automatic word break option is switched OFF. Word will still repaginate, but it takes a fraction of the time.

Regards
Edward


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 16:00
Member (2003)
Polish to German
+ ...
I asked MS help line this question May 28, 2007

and the answer was a clear "It is impossible". This is a feature, not a bug - you cannot turn off the background repagination. Period.

I'm afraid there is no real solution to this problem, the only one I know, which works both for graphics and repagination problems (and on top for other problems too) is called Tageditor.

Regards
Jerzy


Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 16:00
Member (2004)
English to Slovenian
+ ...
TOPIC STARTER
I think I found ithe answer in the mean time May 28, 2007

the answer was a clear "It is impossible".


Even if possible, it would not make much sense to allow turning reformatting off in the page view : because you can turn it off (more or less) by switching to the normal view.

I mean, I think I have found the answer to my troubles in the mean time: simply switch to normal view (or display, 3rd entry frolm the left in the menu).

[Edited at 2007-05-28 16:17]


Direct link Reply with quote
 
Scott Spellerberg  Identity Verified
Sweden
Local time: 16:00
Swedish to English
+ ...
There is a way to speed this up a lot! Aug 26, 2008

Go into Tools, Options (or alternatives) , and make sure the box for "Display hidden text " is not clicked.

That turns off the pagination for me.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Word 2003 - How to turn off automatic reformatting

Advanced search






Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs