Office 2003. Word crashing when dealing with measurements
Thread poster: Bodil Little

Bodil Little  Identity Verified
Denmark
Local time: 19:02
Member (2002)
English to Danish
+ ...
Aug 15, 2006

I am going insane and hoping that some of you bright people might be able to help! I run XP, Office 2003 and Trados 6.5 and I constantly run into problems when dealing with numbers/measurements in the Trados segments. Word keeps crashing. I have never seen this problem until I switched from Word 2000 to 2003. I have the latest updates/patches. Any idea how I can fix this annoying problem? Under each metric measurement Word gives a suggestion of how to convert it - and I would love to turn this "feature" off. I suspect that this may be part of the problem. But I haven't figured out how to turn it off.
Thanks so much in advance.
Bodil


Direct link Reply with quote
 

Philippe Etienne  Identity Verified
Spain
Local time: 19:02
Member
English to French
You can go there Aug 15, 2006

http://www.proz.com/topic/53118
and have a look at my reply to turn off smart tags. Other solutions suggested there may also be of use to solve your problem.
Hope it helps,
Philippe

[Edited at 2006-08-15 12:46]


Direct link Reply with quote
 

mrr2ro
United States
Local time: 12:02
English to Spanish
+ ...
Word 2003 -- Not a good upgrade Aug 15, 2006

Bodil Little wrote:

I am going insane and hoping that some of you bright people might be able to help! I run XP, Office 2003 and Trados 6.5 and I constantly run into problems when dealing with numbers/measurements in the Trados segments.............


I found word 2003 it is just bloated and as usual Microsoft bugs creeping into this version.

I also find word 2000 more robust than ANY other version after it (XP, 2003).

Perhaps it has to do with the spell checker not knowing how to handle the number formats and also, trados and word 2003 do not get a long very well.

I would select the entire document and in the tools/language menu select the target language.

If you wish, select the box that reads “Do not check spelling or grammar” and also make sure the box that reads “Detect language automatically” is NOT selected.

In your options (tools menu / options), select the spelling and grammar tab, and the select Ignore words with numbers” and also any other things that may be bothering you (you can enable or disable the options)

To keep things metric and avoid the suggestions, the above (ignore number should do) but in addition you can set the document to the metric system.
On the Tools menu, click Options, and then click the General tab.
In the Measurement units box, click the option you want.
Let me know.
Arturo P. --- mrr2ro


Direct link Reply with quote
 

Bodil Little  Identity Verified
Denmark
Local time: 19:02
Member (2002)
English to Danish
+ ...
TOPIC STARTER
Smart tags off helped! Aug 15, 2006

Hi Philippe,

It actually worked! You don't know how happy that makes me. Such a simple fix - and yet I have spent hours on it.
Thanks a bunch.
Bodil

Philippe Etienne wrote:

http://www.proz.com/topic/53118
and have a look at my reply to turn off smart tags. Other solutions suggested there may also be of use to solve your problem.
Hope it helps,
Philippe

[Edited at 2006-08-15 12:46]


Direct link Reply with quote
 

Bodil Little  Identity Verified
Denmark
Local time: 19:02
Member (2002)
English to Danish
+ ...
TOPIC STARTER
Word 2003: Suggestions to the solution of problems Aug 18, 2006

Also thank you very much for your reply. Sounds like some good suggestions, but luckily I solved my problem by turning off smart tags.
Thanks again and have a nice day.
Bodil


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Office 2003. Word crashing when dealing with measurements

Advanced search






Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs