Word Spell Check gone!
Thread poster: yne
yne
Local time: 09:56
German to English
+ ...
Sep 13, 2006

Hi there,

Microsoft Word has decided to stop putting those nice red squiggly lines under spelling errors- just when I am trying to do some proofing!

I have tried tools>options > spelling and grammar, and deselected "hide spelling/ grammar" and selected "check spelling as you type". No joy..

Grr...and my resident computer geek is away at the moment! Anyone got any ideas?


Direct link Reply with quote
 
yne
Local time: 09:56
German to English
+ ...
TOPIC STARTER
answer! Sep 13, 2006

it's ok, I found the answer: the do not check spelling or grammar option was marked in tools- language

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Word Spell Check gone!

Advanced search






TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs