Mobile menu

No trados icons in word
Thread poster: LauMelidoni

LauMelidoni
Argentina
Local time: 00:06
English to Spanish
+ ...
Sep 26, 2006

I have Trados 6.5, and office 2003. I used a word file with trados last week. I wanted to use its again yesterdy but Trados Icons have disappeared from Word tool bar. It is seems as if trados have been erased from word. I reinstalled everything even the office, but Trados icons have not appeared...Though i can use it with for the other applications!
Any idea?? If you know the answer please answer to lmelidoni@yahoo.com
THANKS


Direct link Reply with quote
 
esperantisto  Identity Verified
Local time: 06:06
Member (2006)
English to Russian
+ ...
Options -> Templates and macros Sep 27, 2006

Sometimes Trados' template for Word becomes switched off. Go to Options -> Templates and macros in the Word menu and look at the Templates tabs (I trasnlate from the Russian UI, so actual menu item names may differ in your Word). Make sure that there is trados6.dot in the list and the box left to it is ticked.

Direct link Reply with quote
 

Trevor Butcher
Local time: 05:06
English
Have you looked at your toolbar list? Sep 27, 2006

Hi,

Have you tried right-mouse-clicking in the toolbar area of Word to bring up the toolbar list? It might be that Trados is there, just the toolbar is not set to be visible.

Trevor


Direct link Reply with quote
 

LauMelidoni
Argentina
Local time: 00:06
English to Spanish
+ ...
TOPIC STARTER
Thanks!!!! Sep 27, 2006

esperantisto wrote:

Sometimes Trados' template for Word becomes switched off. Go to Options -> Templates and macros in the Word menu and look at the Templates tabs (I trasnlate from the Russian UI, so actual menu item names may differ in your Word). Make sure that there is trados6.dot in the list and the box left to it is ticked.



Oh!Thanks! It was driving me crazy!!! I can't believe it, it worked...


Direct link Reply with quote
 

LauMelidoni
Argentina
Local time: 00:06
English to Spanish
+ ...
TOPIC STARTER
Done already! Sep 27, 2006

Trevor Butcher wrote:

Hi,

Have you tried right-mouse-clicking in the toolbar area of Word to bring up the toolbar list? It might be that Trados is there, just the toolbar is not set to be visible.

Trevor


Thanks, Trevor, I had done this already! Anyway, it is now solved! It was Templates matter!


Direct link Reply with quote
 

Jan Sundström  Identity Verified
Sweden
Local time: 05:06
English to Swedish
+ ...
Search the forum Sep 27, 2006

This is an FAQ, and has been answered before.
It's a problem of Word dropping the connections to the Trados7.DOT macro, which should be re-mapped as suggested.

Search the forum and you'll find more details!

/Jan


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

No trados icons in word

Advanced search






PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs