Mobile menu

Strange font colour button problem in WinWord
Thread poster: Jo Macdonald

Jo Macdonald  Identity Verified
Spain
Local time: 21:15
Member (2005)
Italian to English
+ ...
Oct 2, 2006

Hi,
I was wondering if anyone has any advice on this.
In Word 2000 the font colour button works but the drop-down menu at the side of the button doesn’t, so I can’t select different colours. If I customise the toolbar, eliminate the button then add it again it’ll work until I close Word, then stop working again.

All the other toolbar buttons work fine including the highlight button and drop-down menu.

I’ve tried the “Find and repair problems” function, no difference.

If anyone’s got any tips on what I could try I’d much appreciate it.

I don’t really want to reinstall Office all over again.

Running Office 2000 in Windows XP.

Thanks.
Jo



[Edited at 2006-10-02 14:41]


Direct link Reply with quote
 
Natalia K
Russian Federation
Local time: 23:15
English to Russian
Look at the following link: Oct 2, 2006

http://support.microsoft.com/kb/240197/en-us

Natalia


Direct link Reply with quote
 

Jo Macdonald  Identity Verified
Spain
Local time: 21:15
Member (2005)
Italian to English
+ ...
TOPIC STARTER
No dice Oct 2, 2006

Thanks Natalia,
I tried that. To get the “Copy/Paste” dialogue you have to be in the customise toolbar mode and on the font colour and highlight buttons the entries “copy icon” and “paste icon” are grey so inactive.
No dice.

I’m pretty sure this happened when I tried to use two font colour buttons to see if you could have two different colours, one for each button, which you can’t. I must have trashed the original one and kept the added button.


Direct link Reply with quote
 

Jo Macdonald  Identity Verified
Spain
Local time: 21:15
Member (2005)
Italian to English
+ ...
TOPIC STARTER
Sorted Oct 2, 2006

I think.

You have to trash the Word normal.dot toolbar template.
Then next time you start Word the Normal.dot template is created again.
This way you have the original Formatting toolbar back and the font colour button works.


Then you have to customise all the functions again.



First exit Word
The Normal.dot template is here
C:\Documents and Settings\(Your User Name)\Application Data\Microsoft\Templates
Delete the Normal.dot template
Then restart Word


[Edited at 2006-10-02 15:27]


Direct link Reply with quote
 
Natalia K
Russian Federation
Local time: 23:15
English to Russian
I doubt you have deleted original button permanently. Oct 2, 2006

Don't add the button in customize mode. Click the small arrow at the very right end of the Formatting toolbar, choose "Add or remove buttons" and check the button you need.

Direct link Reply with quote
 

Jo Macdonald  Identity Verified
Spain
Local time: 21:15
Member (2005)
Italian to English
+ ...
TOPIC STARTER
Hi Natalia, Oct 2, 2006

Looks like it’s working ok now after deleting the template and restarting.
Thanks for your help.
Jo


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Strange font colour button problem in WinWord

Advanced search






SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs