Outlook not sending attachments
Thread poster: Daniel Bird

Daniel Bird  Identity Verified
United Kingdom
Local time: 11:59
German to English
Oct 9, 2006

Hi All
Anyone ever come across this problem: using Outlook, I attach two files and send them as usual to a client. When they arrive, instead of two .docs there’s a single file called winmail.dat which is for the purposes of this thread, garbage.
I have two accounts set up in Outlook and the same thing happens when I use either as the “sender”.
What goes on..?
Any ideas welcome
DB


Direct link Reply with quote
 

Andrea Brumma
Spain
Local time: 12:59
English to German
+ ...
Turn TNEF off Oct 9, 2006

This might be due to your e-mail configuration. I have found the following information on the Microsoft Support Website (http://support.microsoft.com/default.aspx?scid=kb;en-us;290809) under the heading "How e-mail message formats affect Internet e-mails in Outlook":


Problem: Recipient does not receive regular file attachments.
Solution: Turn TNEF off (either for the recipient, or globally).

How to Specify E-mail Format
Global Change
Use the following steps to turn off TNEF: 1. On the Tools menu, click Options, and then click the Mail Format tab.
2. In the Send in this message format box, click Plain Text or HTML, and then click OK.
Use the following steps to send in TNEF: 1. On the Tools menu, click Options, and then click the Mail Format tab.
2. In the Send in this message format box, click to select Microsoft Outlook Rich Text Format, and then click OK.

Per Recipient Change
In the Contacts Folder

Use the following steps to turn off TNEF: 1. Locate the recipient's record in the Contacts folder.
2. Double-click the recipient's e-mail address.
3. Choose Send Plain Text only in the Internet Format box.
Use the following steps to send in TNEF: 1. Open the recipient's record in the Contacts folder.
2. Double-click the recipient's e-mail address.
3. Click Send Using Outlook Rich Text Format in the Internet Format box.

You will find more informations/explanations on the Support Website. Hope this helps!

Andrea


Direct link Reply with quote
 
xxx@caduceus
United States
Local time: 04:59
English to German
+ ...
change format to 'plain text' Oct 9, 2006

I used to have the same problem with e-mails in html or rich text format.

Change your e-mail format to 'Plain Text', then attach your files and send. Open your message, click on 'Format', then check 'Plain Text'.

Hope that helps!


Direct link Reply with quote
 

Daniel Bird  Identity Verified
United Kingdom
Local time: 11:59
German to English
TOPIC STARTER
Thanks all Oct 10, 2006

Switching to plain text only is working fine for now. HTML no good. Rich text - haven't tried...

I'm having too many of these unannounced breakdowns lately. I know tools need maintenance, but much as I'd like to I can't take a spanner to these software driven things.

Cheers
DB


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Outlook not sending attachments

Advanced search






PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums