Mobile menu

Annoying automatic bullet point in Word 2000
Thread poster: Jenny Forbes

Jenny Forbes  Identity Verified
Local time: 00:25
Member (2006)
French to English
+ ...
Mar 19, 2007

Whenever I underline, embolden or centre a heading (or all the above), an annoying little bullet point automatically appears before the heading as soon as I hit "Enter". I can remove it only by clicking "undo" immediately. I find this most irritating - I'M the person who decides whether or not I want to insert a bullet point - not that d****d paper clip!
Can anyone kindly suggest a way of stopping Word from doing this? Only a minor point, I admit.
Thank you in advance,
Jenny.


Direct link Reply with quote
 

Bogdan Burghelea  Identity Verified
Romania
Local time: 02:25
English to German
+ ...
Turning automatic off Mar 19, 2007

Jenny Forbes wrote:

Whenever I underline, embolden or centre a heading (or all the above), an annoying little bullet point automatically appears before the heading as soon as I hit "Enter". I can remove it only by clicking "undo" immediately. I find this most irritating - I'M the person who decides whether or not I want to insert a bullet point - not that d****d paper clip!
Can anyone kindly suggest a way of stopping Word from doing this? Only a minor point, I admit.
Thank you in advance,
Jenny.


In an open Word document, go to the Tools -> AutoCorrect -> AutoFormat As You Type tab and uncheck the Automatic bulleted list and/or Automatic numbered list and/or other options in that tab that might do it.

If this doesn't help, please let me know and we'll find a solution together.

Best regards,
Bogdan


Direct link Reply with quote
 

Jenny Forbes  Identity Verified
Local time: 00:25
Member (2006)
French to English
+ ...
TOPIC STARTER
Thank you - that did the trick Mar 19, 2007

Bogdan Burghelea wrote:

Jenny Forbes wrote:

Whenever I underline, embolden or centre a heading (or all the above), an annoying little bullet point automatically appears before the heading as soon as I hit "Enter". I can remove it only by clicking "undo" immediately. I find this most irritating - I'M the person who decides whether or not I want to insert a bullet point - not that d****d paper clip!
Can anyone kindly suggest a way of stopping Word from doing this? Only a minor point, I admit.
Thank you in advance,
Jenny.


In an open Word document, go to the Tools -> AutoCorrect -> AutoFormat As You Type tab and uncheck the Automatic bulleted list and/or Automatic numbered list and/or other options in that tab that might do it.

If this doesn't help, please let me know and we'll find a solution together.

Best regards,
Bogdan


Dear Bogdan,
I tried several variations on what you suggested, and it seems to have done the trick! See, I'm still learning after all these years ...
Thank you so much for your help.
Jenny.


Direct link Reply with quote
 

Astrid Elke Witte  Identity Verified
Germany
Local time: 01:25
Member (2002)
German to English
+ ...
Don't blame the poor paper clip! Mar 19, 2007

However, if you really think that the paper clip is at fault, Jenny, try the dog with the wagging tail instead. He might be more obliging!

Astrid


Direct link Reply with quote
 

MariusV  Identity Verified
Lithuania
Local time: 02:25
English to Lithuanian
+ ...
:) Mar 19, 2007

That stupid paper clip or that stupid dog can be removed (deleted) from Windows software straightly - that means it will never ever appear again. I will check my notes and will let you know how to delete it once and forever

Direct link Reply with quote
 

Bogdan Burghelea  Identity Verified
Romania
Local time: 02:25
English to German
+ ...
Make love, not war! Mar 20, 2007

MariusV wrote:

That stupid paper clip or that stupid dog can be removed (deleted) from Windows software straightly - that means it will never ever appear again. I will check my notes and will let you know how to delete it once and forever


Why does everyone want to kill the poor ClipIt (that's the name of the assistant)? It's much more simple to uninstall it from Office.

Insert the Office CD into the drive, select Add/Remove and go to Accessories (or something similar, I can't quite remember) and untick Assistants. Voila, no more ClipIt or cats or dogs to make your life more difficult.

[Edited at 2007-03-20 08:03]


Direct link Reply with quote
 

Bogdan Burghelea  Identity Verified
Romania
Local time: 02:25
English to German
+ ...
;-) Mar 20, 2007

Jenny Forbes wrote:
Dear Bogdan,
I tried several variations on what you suggested, and it seems to have done the trick! See, I'm still learning after all these years ...
Thank you so much for your help.
Jenny.


Don't mention it!

Best,
Bogdan


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Annoying automatic bullet point in Word 2000

Advanced search






TMreserve
Wake up in the Morning and see that you have sold TMs and made Money overnight



The TM Market Place for Translators
New: Our Instant TM Download
TM owners: Upload your TMs into the online database
Customers: Analyse your text & instantly download a text-specific TM
Well over 1.2 BILLION translation units

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs