Mobile menu

Word 2003
Thread poster: alebriones
alebriones
English to Spanish
+ ...
Jun 13, 2007

Several weeks ago I converted PDF text to Word 2003 using the Microsoft Office Document Image Writer (print option).

Since doing this, Word now opens with backwards "L"-shaped items (in grayscale) in all 4 corners of the document, right outside the header/footer borders. It is not a header/footer issue, and I've spent quite some time trying to remove these items. The problem is that they are appearing in all of my clients' when I open them, and I'm having to deliver them this way.

I think I may have clicked something when the image writer was converting the text, but I have no idea what. I may have to uninstall/reinstall, but will need to wait for my husband to return from a business trip, since he has our Office CD with him, although I do have the Office 2000 CD here...aside from reinstalling, does anyone know what I can do to get rid of these things? Many thanks in advance


Direct link Reply with quote
 

Martin Wenzel
Germany
Local time: 08:04
English to German
+ ...
Use repair function Jun 13, 2007

You may not have to reinstall. Insert your Office 2003 CD and choose the option repair, perhaps that will do the trick...

Direct link Reply with quote
 

PAS  Identity Verified
Local time: 08:04
English to Polish
+ ...
Drawing canvas likely? Jun 13, 2007

Drawing canvas

When you create a drawing, a drawing canvas is placed around it. The drawing canvas is an area on which you can draw multiple shapes. Because the shapes are contained within the drawing canvas, they can be moved or resized as a single unit.

To enable / disable the drawing canvas:
1. Click on Tools | Options to display the Options dialog box.
2. Click on the General tab.
3. Tick or untick the Automatically create drawing canvas when inserting AutoShape check box.

But that would mean that whatever you have pasted into your Word document is an image, not text.

Pawel Skalinski


Direct link Reply with quote
 

tectranslate ITS GmbH
Local time: 08:04
German
+ ...
Text boundaries Jun 13, 2007

Open Word, click Tools - Options, then uncheck "Text boundaries". That should do the trick.

HTH,
Benjamin


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Word 2003

Advanced search






LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs