Mobile menu

Word: only one page in Print view (instead of 8!)
Thread poster: Ioanna Orfanoudaki

Ioanna Orfanoudaki  Identity Verified
Belgium
Local time: 13:10
Member (2007)
French to Greek
+ ...
Jul 6, 2007

I am using Word 2003 and have come across a serious problem: My text appears fully in Normal View and in Reading Layout view, however everything after the first page disappears under Print Layout and only one page is printed! Client has just complained, and I have no idea on how to solve this issue... Is this some sort of bug?
Any help would be appreciated!


Direct link Reply with quote
 
Margreet Logmans  Identity Verified
Netherlands
Local time: 13:10
English to Dutch
+ ...
Multiple page view? Jul 6, 2007

Hi Ioanna,

I have Word in Dutch, so I'm not sure about the names of the options/buttons, but have you tried setting the document's screensize to, say, 10 %? That should give you a very small overview of the entire document, so you can see if all the pages are there to begin with. (It's called Zoom, I think).
If there's only one page then, I'm afraid you're in trouble...

You could also try what happens if you choose Print Preview.

Good luck!
Margreet


Direct link Reply with quote
 

Tony M  Identity Verified
France
Local time: 13:10
Member
French to English
+ ...
Just a thought... Jul 6, 2007

No idea about the cause of the problem, but have you tried, for example, converting the DOC to an RTF and seeing if that helps clear the problem? Or 'select all' and copy and paste into a fresh DOC?

Just thinking aloud...

(and of course, if you want to send me the file through, I could try and help you with it...)


Direct link Reply with quote
 

Claudia Krysztofiak  Identity Verified
Germany
Local time: 13:10
English to German
+ ...
Formatted text? Jul 6, 2007

Have you checked, how the text is formatted?

If it is formatted as hidden it might only be displayed in the draft view but it willl not be printed unless you change the printing options accordingly. You can switch the option "hidden" in the text format menu (I think it is Format - Text). First select the text and then click on Format - Text and deactivate the option "hidden".

If it is formatted in the text color white it will also only be displayed in draft mode. In this case you should still be able to mark the text in Print layout. Again, you can change the formatting by selecting the text and then changing its color via the text color button in the toolbar or in Format - Text.


Direct link Reply with quote
 

Ioanna Orfanoudaki  Identity Verified
Belgium
Local time: 13:10
Member (2007)
French to Greek
+ ...
TOPIC STARTER
a couple of tricks worked Jul 6, 2007

Thank you all for this brainstorming!
With regard to the zoom, it doesn't change anything, as the entire text is actually there but only under normal view, whereas in Print view only one page appears.
As for the .rtf, it was the solution I went for in the end, managed to send the file to the client in this format and I also managed to print it while testing - it works!
With regard to the hidden text format, as it was the text I typed myself (translation), there was no funny formating of this kind, although I wish it was, because I would then understand what happened, while now I still don't know what caused it...
I have also discovered, while playing with the file, that entering a section break "next page" at the end of the sentence of each paged worked, actually allowing me to see the next page. I therefore went to the end of the last word of the first page, entered the section break, then, miraculously, I could see the second one with all the text that had been in the background all along... Then repeated the operation after the last word of the second page, of the third page and so on...
Thanks again for your precious time and ideas! If you ever come across such a problem and you find out what causes it, please let me know! An antibiotic is good, but knowing what the diagnosis is, is even better!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Word: only one page in Print view (instead of 8!)

Advanced search






SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs