Word, 200 page bilingual document, too many spelling errors
Thread poster: Konstantin Kisin

Konstantin Kisin  Identity Verified
United Kingdom
Local time: 19:49
Member (2004)
Russian to English
+ ...
Jul 13, 2007

Hi all,

I am translating a 200-page document which consists of a template application form that is in English, with the responses in Russian.

I am using Word 2003 in combination with Wordfast and normally highlighting the target field, selecting language as UK and also ticking "Detect language automatically" does the trick - both source and target fields are checked. However, with this document that simply doesn't work. The check spelling as you type feature disables itself because there are too many spelling errors and that's that.

My suspicion is that normally Word sets the wordfast target field language to UK and the rest of the document to Russian and everything is fine because the rest of the document is in Russian, however, now the rest of the document is a mixture of Russian and English of about 80,000 words in total.

Is there any solution to this? I am going to be working on this same file until August so I am hoping there's someone out there who knows how to solve it

TYIA!

Edit: Oh, and the English language keeps changing itself to English (Aus)...erm.

[Edited at 2007-07-13 10:53]


Direct link Reply with quote
 
esperantisto  Identity Verified
Local time: 21:49
Member (2006)
English to Russian
+ ...
Sorry, if it's irrelevant Jul 13, 2007

but I've experienced a similar thing in Trados when I incorrectly set the translation direction (say, English to Russian instead of Russian to English). Maybe, your TM settings are not correct? Also, examine your source document's style definitions. Maybe, your Default style's language is set to something weird.

Direct link Reply with quote
 

Lawyer-Linguist  Identity Verified
Portugal
Local time: 19:49
Dutch to English
+ ...
Shortcut until someone comes up with the real answer Jul 13, 2007

Just highlight the part of the document you'll be working in today, for example, and change the language setting for that.

At the end you can just run the spell check on that portion

Sure there's a better answer but will avoid the frustration so long.

Debs


Direct link Reply with quote
 

Konstantin Kisin  Identity Verified
United Kingdom
Local time: 19:49
Member (2004)
Russian to English
+ ...
TOPIC STARTER
thanks guys Jul 13, 2007

To Esperantisto: The TM direction is correct. I am not familiar with the "Default Style" setting, where can I find it?

To Deborah: Thanks, that is what I have been doing so far but I'm having "check as you type" withdrawal symptoms here (rapid loss of motivation for work, daydreams of going on holiday, urges to grab that book I just bought and read "a couple of pages" etc).


Direct link Reply with quote
 
esperantisto  Identity Verified
Local time: 21:49
Member (2006)
English to Russian
+ ...
Format -> Styles and Formatting Jul 13, 2007

will bring a dialog, a side panel. You're likely to find there a hell of items (MS Word's approach to styles is really lousy). Scroll down to find Default (or, maybe, Normal, I'm not sure, what it'll say in English). Right-click on it and call up the Change dialog. There find (in the bottom) a drop-down menu Format -> Language and check, if it corresonds to your source language.

Direct link Reply with quote
 

Konstantin Kisin  Identity Verified
United Kingdom
Local time: 19:49
Member (2004)
Russian to English
+ ...
TOPIC STARTER
changed to source language, still the same Jul 13, 2007

One temporary solution I've found so far is selecting all of the text, setting the language to UK and letting it check the whole document. It takes 5-6 minutes for it to get to the meaty Russian sections so I can enjoy a few minutes with check as you type enabled.

Any other solutions?


Direct link Reply with quote
 
xxxIreneN
United States
Local time: 13:49
English to Russian
+ ...
Can't help it:-) Jul 13, 2007

Hi Kostya,

2 advices:

1. Ask brave soldier Shveik about one of the numerous ways to kill a CAT, enjoy plain Word and take it easy:-)

2. Seriously, is there an option to disable spellcheck altogether and do it after you clean the file?

Ira

[Edited at 2007-07-13 16:20]


Direct link Reply with quote
 

Konstantin Kisin  Identity Verified
United Kingdom
Local time: 19:49
Member (2004)
Russian to English
+ ...
TOPIC STARTER
haha Jul 13, 2007

Of course there is a way to disable the spellcheck altogether and use it at the end but that's not what I want to do! I want to have check as you type, *waaaaaaaaaaaah*.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Word, 200 page bilingual document, too many spelling errors

Advanced search






Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs