Mobile menu

Insert symbol no longer works in Word
Thread poster: Claire Cox

Claire Cox
United Kingdom
Local time: 17:23
French to English
+ ...
Aug 19, 2007

Hello fellow Sunday workers!

I'm using Word 2003 and for some unknown reason, Insert symbol has suddenly stopped working. The command is still there under Insert, though it hasn't got a picture next to it and nothing happens when I click on it. This has happened once before and my teenage son managed to fix it by doing something with the registries. Unfortunately, he's not around today and I really don't know what to do. Can anyone give me an idiot-proof guide as to how to sort this out?

One solution I found on-line suggested typing winword.exe /a in Run. Whilst this works on the new Word file which then opens, any other word files I open still have the same problem. I've also tried deleting the user data file under Hkey_current_user, but to no avail. Sigh.

This is driving me mad - it's probably some silly update that has changed all my settings yet again - I do wish they wouldn't meddle with things! I've had problems with the default e-mail programme from Word switching to Outlook rather than Outlook Express recently and it transpired that that was to do with an update for Outlook which I didn't want or need. Aaaargh!

Many thanks for any suggestions.


Direct link Reply with quote
 

ATIL KAYHAN
Turkey
Local time: 20:23
Member (2007)
Turkish to English
+ ...
Character Map Aug 19, 2007

Two simple recommendations I could give:

1) Restart the computer

2) Try using Character Map in Windows. It is located at: All Programs > Accessories > System Tools > Character Map

I hope this helps.


Direct link Reply with quote
 

eesegura  Identity Verified
Local time: 11:23
Spanish to English
+ ...
Also Aug 19, 2007

sometimes just closing down Word (completely) and then reopening it works.

Direct link Reply with quote
 
kathy w
English
It won't work for me either. Aug 22, 2007

closing windows down doesn't work, and oddly enough, even a reinstall of office doesn't bring the ability to insert symbols back. I used to be able to do this.
Claire Cox wrote:

Hello fellow Sunday workers!

I'm using Word 2003 and for some unknown reason, Insert symbol has suddenly stopped working. The command is still there under Insert, though it hasn't got a picture next to it and nothing happens when I click on it. This has happened once before and my teenage son managed to fix it by doing something with the registries. Unfortunately, he's not around today and I really don't know what to do. Can anyone give me an idiot-proof guide as to how to sort this out?

One solution I found on-line suggested typing winword.exe /a in Run. Whilst this works on the new Word file which then opens, any other word files I open still have the same problem. I've also tried deleting the user data file under Hkey_current_user, but to no avail. Sigh.

This is driving me mad - it's probably some silly update that has changed all my settings yet again - I do wish they wouldn't meddle with things! I've had problems with the default e-mail programme from Word switching to Outlook rather than Outlook Express recently and it transpired that that was to do with an update for Outlook which I didn't want or need. Aaaargh!

Many thanks for any suggestions.


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 18:23
Member (2003)
Polish to German
+ ...
Rename your Normal.dot to xNormal.dot and try again Aug 22, 2007

If this helps, you have had a damaged Normal.dot.
You may then want to copy the settings from your old Normal.dot (now called xNormal.dot) to the new one created by Word. Use the function "Organise" for this.

Jerzy


Direct link Reply with quote
 

Claire Cox
United Kingdom
Local time: 17:23
French to English
+ ...
TOPIC STARTER
Tried this but didn't work Aug 22, 2007

Jerzy Czopik wrote:

If this helps, you have had a damaged Normal.dot.
You may then want to copy the settings from your old Normal.dot (now called xNormal.dot) to the new one created by Word. Use the function "Organise" for this.

Jerzy


Hi Jerzy,


Thanks for this suggestion - I did try this, but it still didn't work when I went back in afterwards.

However, my son eventually came home and resolved the problem by deleting the offending registry data file - it now works as normal and I've taken careful note of what he did so I can do it again if I need to!

For anyone else with the same problem, here's what to do:

Click start, select run, type Regedit and click OK.

Expand "HKEY_CURRENT_USER", then expand Software, then Microsoft, then Office, then your version, then Word and you'll see a folder called Data.

Right-click on the Data folder and either delete or rename it.

Quit the registry, go back into Word and it should all be OK.

Why it happens in the first place is anyone's guess.......

Many thanks to everyone anyway.

Claire


[Edited at 2007-08-22 18:24]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Insert symbol no longer works in Word

Advanced search






TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs