Mobile menu

How to restore Ctrl+C (etc.) for Copy in MS Word 2003
Thread poster: Mihail M Mateev

Mihail M Mateev
Bulgaria
Local time: 07:29
Member
English to Bulgarian
+ ...
Dec 9, 2007

Hello!

OS: Microsoft XP SP2
MS Office 2003

My shortcut combinations suddenly disappeared. Now I have Ctrl+Insert for Copy in Word, adn Ctrl+C for Copy in Excel. I would like to recover the shortcut combinations to be as Ctrl+C - as it is in Excel.

Tools>Customize>Keyboard>Reset All... does not help.

Thank you.

Mihail


Direct link Reply with quote
 
Natalia K
Russian Federation
Local time: 07:29
English to Russian
Try to add shortcut combination Dec 9, 2007

Hi Mihail,

look at Tools>Customize>Keyboard (categories: Edit, Commands: EditCopy). Do you have Ctrl+C in the Current keys box? If no, try to add it in Press new shortcut key box.

Natalia


Direct link Reply with quote
 

Mihail M Mateev
Bulgaria
Local time: 07:29
Member
English to Bulgarian
+ ...
TOPIC STARTER
it is not only one shortcut combination Dec 9, 2007

As I wrote, I have lost the whole set of shortcuts. It is not up to just one shortcut.

Direct link Reply with quote
 
Elsa Flores Ahedo
Local time: 23:29
Spanish
Try installing Office again. Mar 3, 2008

The better way to solve this problem is installing Office again, dont worry everything you have, it will be there.

Direct link Reply with quote
 
xxxK-I-T
Local time: 11:29
English to Khmer (Central)
+ ...
Check your default input language. Apr 4, 2008

Try this:

Start > Settings > Control Panel > Regional and Language Options > Languages > Details > Settings > default input language and then please choose "English (United States) - United States-International"

Hope it could help.
K-I-T


Direct link Reply with quote
 

Mihail M Mateev
Bulgaria
Local time: 07:29
Member
English to Bulgarian
+ ...
TOPIC STARTER
already tried Apr 4, 2008

Elsa Flores Ahedo wrote:

The better way to solve this problem is installing Office again, dont worry everything you have, it will be there.


This is tried - does not work.


Direct link Reply with quote
 

Mihail M Mateev
Bulgaria
Local time: 07:29
Member
English to Bulgarian
+ ...
TOPIC STARTER
... Apr 4, 2008

K-I-T wrote:

Try this:

Start > Settings > Control Panel > Regional and Language Options > Languages > Details > Settings > default input language and then please choose "English (United States) - United States-International"

Hope it could help.
K-I-T


This does not have anything common with the shortcuts in MS Office.

[Edited at 2008-04-04 20:20]


Direct link Reply with quote
 
Boyan Brezinsky  Identity Verified
Bulgaria
Local time: 07:29
English to Bulgarian
+ ...
Delete normal.dot Apr 4, 2008

If you don't have plenty of customizations (macros, keyboard shortcuts, styles, etc.), just delete normal.dot and let MS Word recreate it.
Quit MS Word. Go to C:\Documents and Settings\\Application Data\Microsoft\Templates and rename normal.dot to something else, say, normal.bak. Start MS Word. It should recreate the file. You will lose and custom settings you've made.
And be careful not to delete the original normal.dot in the MS Office folder.


Direct link Reply with quote
 

Mihail M Mateev
Bulgaria
Local time: 07:29
Member
English to Bulgarian
+ ...
TOPIC STARTER
At last! Apr 4, 2008

bsb_2 wrote:

If you don't have plenty of customizations (macros, keyboard shortcuts, styles, etc.), just delete normal.dot and let MS Word recreate it.
Quit MS Word. Go to C:\Documents and Settings\\Application Data\Microsoft\Templates and rename normal.dot to something else, say, normal.bak. Start MS Word. It should recreate the file. You will lose and custom settings you've made.
And be careful not to delete the original normal.dot in the MS Office folder.


This was the solution, thank you!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How to restore Ctrl+C (etc.) for Copy in MS Word 2003

Advanced search






PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs