Windows Explorer - settings for default columns and display
Thread poster: Comunican
Comunican
United Kingdom
Local time: 21:46
Jan 22, 2008

When I open Windows Explorer, for some reason, the way the lists of files are displayed is inconsistent.

I regularly set it to the "Details" view with only the coumns "name", date modifed", "type" and "size" showing, and with the column widths set so that I can read the full file name, sorted by date modifed with latest date at the top...

However, frequently when I launch Windows Explorer, it displays differently: column widths are shown as equal size, sorted by "name" and with different columns including "capture date" and "classification" (things I am not interested in).

It's frustrating and I can find no advice on this in whelp or on Microsoft Support. Has anyone else managed to solve this problem, please?

Many thanks


Direct link Reply with quote
 

Renée van Bijsterveld  Identity Verified
Netherlands
Local time: 22:46
Member (2007)
English to Dutch
+ ...
folder options Jan 22, 2008

Have you tried Folder options? Define the view to your likings (column width, details listed etc.) and choose Extra, Folder options. Click View. In this dialog you can set several preferences. Click Apply to all folders (or something like this, I use a dutch version).
Maybe this solves your problem.


Direct link Reply with quote
 

Hynek Palatin  Identity Verified
Czech Republic
Local time: 22:46
English to Czech
+ ...
Windows Explorer settings Jan 22, 2008

Try this in Windows Explorer (this is for Windows XP):

1. Set the display options the way you want them.
2. Go to: Tools - Folder Options - View and click the "Apply to All Folders" button.
3. You can also uncheck "Remember each folder's view settings" in the same dialog box.
4. Click OK.

I hope this helps.


Direct link Reply with quote
 
Veronica Manole
Romania
Local time: 23:46
Portuguese to Romanian
+ ...
Hi, try this Jan 22, 2008

Hi,
Set the display option you want (tiles, list, details etc.) in one folder you like, than go to Tools - Folder Options - View and click on Apply to all folders
If you select "details" for that folder, this option will be applied to all folders.
On my computer it works.

Hope this helps

Veronica


Direct link Reply with quote
 
Comunican
United Kingdom
Local time: 21:46
TOPIC STARTER
Yes, i did try that... Jan 22, 2008

Hi Hynek, and thank you for your reply

Yes, I had already tried that... but it still seems to change.

Maybe my system is just dodgy! It is Windows Vista, by the way - I should have said that.

Regards

Hynek Palatin wrote:

Try this in Windows Explorer (this is for Windows XP):

1. Set the display options the way you want them.
2. Go to: Tools - Folder Options - View and click the "Apply to All Folders" button.
3. You can also uncheck "Remember each folder's view settings" in the same dialog box.
4. Click OK.

I hope this helps.


Direct link Reply with quote
 
Comunican
United Kingdom
Local time: 21:46
TOPIC STARTER
Yes, I had tried that Jan 22, 2008

Hi Veronica - and thank you too for your reply

As I also replied to Hynek, I had already tried that... but it still seems to change.

Oh well, it's not the biggest problem in life, so maybe I should just live with it!

Regards


Direct link Reply with quote
 

Jenny Forbes  Identity Verified
Local time: 21:46
Member (2006)
French to English
+ ...
Same problem - but with the disk in the "A" drive Jan 22, 2008

Comunican wrote:

Hi Veronica - and thank you too for your reply

As I also replied to Hynek, I had already tried that... but it still seems to change.

Oh well, it's not the biggest problem in life, so maybe I should just live with it!

Regards


I've had the same problem trying to view the files on the floppy in the "A" to which I copy everything I'm working on for safety reasons. Whereas I can get all the folders on the "C" drive to behave as I want them, I can't get the "A" drive to do the same - I alter them, and the next time I view it, it's gone back to showing "tiles" only. Annoying, but, as you say, not the biggest problem in life!
I've recently switched to Windows XP. Any ideas, please?
Regards,
Jenny.


Direct link Reply with quote
 
Veronica Manole
Romania
Local time: 23:46
Portuguese to Romanian
+ ...
I use XP Jan 22, 2008

Comunican wrote:

Hi Veronica - and thank you too for your reply

As I also replied to Hynek, I had already tried that... but it still seems to change.

Oh well, it's not the biggest problem in life, so maybe I should just live with it!

Regards


Maybe in Vista there are other settings. Wait for another prozian who uses Vista.

Have a nice evening!

Veronica


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Windows Explorer - settings for default columns and display

Advanced search






LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums