How to translate links - Word 2003
Thread poster: Evangelia Mouma

Evangelia Mouma  Identity Verified
Greece
Local time: 15:58
English to Greek
+ ...
Mar 6, 2008

Hello,

I have a Word document with a section that contains the titles of other sections and these titles appear as links (when I put the mouse on them they show the "CTRL + click to follow link" message). The whole section gets grey when I start translating. I tried deleting the title and write its translation but I lose the link function. If I translate letter by letter I cannot delete the final original letter: when I delete it the whole line gets deleted. I also tried "Removing hyperlink" (highlight the title and right-click to get the drop-down menu), but I do not get the "Remove Hyperlink" in this drop-down menu.

Any more clever ideas?

Thanks!


Direct link Reply with quote
 
Zhoudan  Identity Verified
Local time: 22:58
Member (2007)
English to Chinese
+ ...
TOC Mar 6, 2008

This is TOC (table of content). You don't need to translate it. Just translate the "main body' and when the whole piece is done and finalized, go to the TOC, right click "update field code' (something like that) and the TOC will become "translated". Don't try to manually change anything in the TOC.

Direct link Reply with quote
 

Maurizio Valente  Identity Verified
Italy
English to Italian
+ ...
Right-click ... Mar 6, 2008

Hello Evangelia,
try to position the mouse cursor on the link and right click. You should see a list containing, among the things, the command 'Edit the hyperlink', or something similar. (I am using the Italian version). If you choose this, you should be able to access a window containing, among the things, 'Text to be displayed', or similar, where you can translate the text portion into your destination language.
It's really troublesome, as it affects productivity, but I don't know any quicker solution.
HTH


Evangelia Mouma wrote:

Hello,

I have a Word document with a section that contains the titles of other sections and these titles appear as links (when I put the mouse on them they show the "CTRL + click to follow link" message). The whole section gets grey when I start translating. I tried deleting the title and write its translation but I lose the link function. If I translate letter by letter I cannot delete the final original letter: when I delete it the whole line gets deleted. I also tried "Removing hyperlink" (highlight the title and right-click to get the drop-down menu), but I do not get the "Remove Hyperlink" in this drop-down menu.

Any more clever ideas?

Thanks!


Direct link Reply with quote
 

Evangelia Mouma  Identity Verified
Greece
Local time: 15:58
English to Greek
+ ...
TOPIC STARTER
The miracle Mar 6, 2008

Yes, when I right-click "update field" I get my translations. The size is different but this is easily fixed.

Thank you Zhoudan, thank you Maurizio for your time and advice.

Regards
Evangelia


Direct link Reply with quote
 

PAS  Identity Verified
Local time: 16:58
English to Polish
+ ...
Some more information Mar 6, 2008

It's not always the table of contents. You also have heading references, table references and drawing references in the text.

You do not need to translate the grey field. When you translate the actual heading, you can then update the field that refers to the heading by pressing the F9 key (function buttons on top of your keyboard).
Unfortunately, there is no way to do this automatically for the whole document, as with the table of contents.

There is also a caveat for languages with declinations, because the field updates to whatever is written as the reference and if the field is in the middle of a sentence, it may update so that the grammar will be incorrect.

I hope this is clear

Pawel Skalinski


Direct link Reply with quote
 

Marie-Céline GEORG  Identity Verified
France
Local time: 16:58
English to French
+ ...
One more tip about fields Mar 6, 2008

Hi,
You can set Word to always display fields on a grey background, so that you can recognize them at first sight. I find this option very useful since it avoids tampering with fields when using Trados or similar CAT tools - generally fields are not to be translated as they contain contents taken from other places in the file.

Go to Tools > Options > Display tab and choose Always in the Fields with frame box (I don't know the exact wording in English, sorry).

In Word 2007, this option is found in the Advanced options, in the "Display document contents" section (again not the exact English wording...).

IIRC, you can update all the fields in one go by right-clicking on any field and choosing "Update fields" or by selecting the whole text (Ctrl-A) then F9.

HTH
Marie-Céline


Direct link Reply with quote
 

Evangelia Mouma  Identity Verified
Greece
Local time: 15:58
English to Greek
+ ...
TOPIC STARTER
Thanks Mar 6, 2008

Many thanks Pawel and Marie-Céline for your invaluable tips.
These are very helpful functions indeed!

Have a nice evening
Evangelia


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How to translate links - Word 2003

Advanced search






SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs