Mobile menu

Problem with accents in Tripod-Lycos
Thread poster: Amy Duncan
Amy Duncan  Identity Verified
Brazil
Local time: 01:17
Portuguese to English
+ ...
Aug 29, 2003

I'm wondering if anyone else has had this problem. I created a website a couple of years ago in Tripod, with pages in Portuguese and English. Everything was fine until recently. When I try to edit the Portuguese pages now, it will not accept accents. It eliminates not only the accents, but the letters containing them, as well (including ç). I have written several times to Tripod-Lycos about this, but have never received a reply. I don't believe it has anything to do with my computer, although I could be wrong.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem with accents in Tripod-Lycos

Advanced search






Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs