Mobile menu

Supposed reply not shown in forum??
Thread poster: Ingmar Gutberlet
Ingmar Gutberlet
Local time: 02:59
English to German
+ ...
Jul 3, 2001

Dear Henry,

I got an email this morning saying my message to the bugs forum had been replied to - however, there is no reply shown for the message in the forum.

Secondly what happened to the /cat/ page??


Direct link Reply with quote
 
xxxeurotransl
German to English
+ ...
Jul 3, 2001

The answer is quite simple:



Every new message posted to this forum has to go through a moderator first. You probably received an e-mail notification because the reply to your message was entered into the forum\'s database, which must have triggered the automated e-mail notification. But you won\'t be able to actually read the message until it has been cleared and posted by the moderator.


Direct link Reply with quote
 
Ingmar Gutberlet
Local time: 02:59
English to German
+ ...
TOPIC STARTER
Jul 5, 2001

Thanks for your answer. - However, if you are right, then the email notification does not make any sense, since it point to the localtion of a still pending and unreachable reply. It should be sent at the time the moderator releases the reply, wouldn\'t you agree?

Cheers,

Ingmar



Quote:


On 2001-07-03 13:11, eurotransl wrote:

The answer is quite simple:



Every new message posted to this forum has to go through a moderator first. You probably received an e-mail notification because the reply to your message was entered into the forum\'s database, which must have triggered the automated e-mail notification. But you won\'t be able to actually read the message until it has been cleared and posted by the moderator.


[addsig]

Direct link Reply with quote
 
xxxeurotransl
German to English
+ ...
Jul 6, 2001

Yes, I agree. Maybe it was just a glitch in the system.



But at least you receive a notification; I have not received any for a long time now.


Direct link Reply with quote
 
Ingmar Gutberlet
Local time: 02:59
English to German
+ ...
TOPIC STARTER
Jul 9, 2001

I think I just found out why the link in the email messages don\'t work.

If you select the forum and message by hand, i.e. by clicking in \"Translation Workspace\" the resulting URLs are totally different from what the email claims was the link to the message a reply was posted to.

Just for an example:

EMAIL: http://www.proz.com/v3/inc/bb/viewtopic.php?topic=134&forum=14

FORUM: http://www.proz.com/v3/index.php3?sp=bb/viewtopic&sid=&topic=134&forum=14&4

The forum number (bugs=14) and topic number are correct, but the link itself is totally different. The \"&4\" obviously refers to the number of replies.

Maybe one of the \"relevant\" people at ProZ should have a look at this, but since the last answer from Henry was on June 29th I suppose he is enjoying a vacation. No hurry...


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Supposed reply not shown in forum??

Advanced search






PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs