Mobile menu

Small glitch in posting rates
Thread poster: Russell Gillis

Russell Gillis  Identity Verified
Local time: 16:38
Spanish to English
Aug 15, 2002

I know this is a problem that will probably not surface very often, but nevertheless it is a bug in posting rates.



I was doing a test by adding another language pair to my profile (I wanted to test something out of curiosity). After testing it out, I then deleted the language pair (English-Spanish). However, the rates still remain on my page. So it appears that there is no apparent link between the \"Languages\" category and the \"Rates\" category.



In other words, if you have posted rates for a particular language combination, they will not automatically delete if you decide to delete the language combination afterwards.



Just thought I would advise everyone of this.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Small glitch in posting rates

Advanced search






SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs