Mobile menu

Small glitch in posting rates
Thread poster: Russell Gillis

Russell Gillis  Identity Verified
Local time: 16:39
Spanish to English
Aug 15, 2002

I know this is a problem that will probably not surface very often, but nevertheless it is a bug in posting rates.



I was doing a test by adding another language pair to my profile (I wanted to test something out of curiosity). After testing it out, I then deleted the language pair (English-Spanish). However, the rates still remain on my page. So it appears that there is no apparent link between the \"Languages\" category and the \"Rates\" category.



In other words, if you have posted rates for a particular language combination, they will not automatically delete if you decide to delete the language combination afterwards.



Just thought I would advise everyone of this.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Small glitch in posting rates

Advanced search






LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs