Mobile menu

Encoding not working
Thread poster: Jack Doughty

Jack Doughty  Identity Verified
United Kingdom
Local time: 00:14
Member (2000)
Russian to English
+ ...
Dec 9, 2002

Whatever setting I have in Internet Explorer View/Encoding, all I get on screen here is Western European encoding. Is this something to do with introducing Unicode on the site? If so, it\'s only having a negative effect so far.



Note added 1050 pm

I have now realized that this only affects the KudoZ pages, not the home page or the forums.

[ This Message was edited by: on 2002-12-09 22:50 ]





[ This Message was edited by: on 2002-12-10 09:28 ]


Direct link
 

Jack Doughty  Identity Verified
United Kingdom
Local time: 00:14
Member (2000)
Russian to English
+ ...
TOPIC STARTER
Bug fixed Dec 10, 2002

Everything is back to normal now. Thanks to Hermann for fixing this bug.

Direct link
 

Hermann Bruns  Identity Verified
Local time: 01:14
English to German
Bug fixed Dec 10, 2002

Hi Jack,



no, don\'t thank me. For I was to blame: I just made a another little stupid mistake when adapting the site to Unicode.



Hermann


Direct link
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Encoding not working

Advanced search






PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs