Mobile menu

None of the URLs in [ News] is working
Thread poster: xxxjsl
Local time: 14:38
English to Japanese
+ ...
Mar 2, 2003

I just received the latest [ News] e-mail, but none of the URs in it is working. I just get \"Redirect Error: No URL Specified!\". All those URLs lack \"www.\" before \"\". I added it for another trial, but it didn\'t work, either.

Direct link Reply with quote

Ralf Lemster  Identity Verified
Local time: 07:38
English to German
+ ...
No problem here...? Mar 2, 2003


I just tried them all - no problems whatsoever. (Note that a URL does not necessarily have to start with \"www\".)

Check your browser settings... which browser are you using?

[ This Message was edited by:on2003-03-02 19:20]

Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

None of the URLs in [ News] is working

Advanced search

Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Translators like you are producing higher quality translations faster with Lilt!

After years of research at Stanford University, Lilt has introduced a revolutionary new tool that will change the way you translate. Lilt learns how you translate to give you more personalized suggestions. Be more productive today! Use it FOR FREE!

More info »

All of
  • All of
  • Term search
  • Jobs