ProZ Webmail/Outlook Express
Thread poster: Tracey
Tracey  Identity Verified
Mexico
Local time: 07:56
French to English
+ ...
Nov 30, 2004

Hi,

I've been using ProZ Webmail for a couple of years now and I recently paid for the Premium MailPlus system so that I could receive/send email through Outlook Express. However, for the last month or so, I have been able to receive mail but whenever I try to send an email via Outlook Express, I receive an error message and I have to go on to the webpage to send the message.

I've already written to the webmail support team twice and despite the fact that they guarantee a response in 48 hours, I have received no answer.

Is anybody else having this problem? Is there a solution?

Thanks
Tracey


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 14:56
Member (2003)
Polish to German
+ ...
I'm afraid you are mixing things up Nov 30, 2004

Webmail and Outlook are both quite different ways to send/receive mails.
While Webmail is a web-based service, for which you only need an Internet browser, Outlook is an e-mail client, which uses between others POP3 mail.

If you are having trouble with your emails, you probably overseen some threads about moving the mail servers and so on.
Please check this howto by Jason to be sure, your Outlook is set right - http://www.proz.com/howto/203.

Regards
Jerzy


Direct link Reply with quote
 
Tracey  Identity Verified
Mexico
Local time: 07:56
French to English
+ ...
TOPIC STARTER
I've followed your instructions, without success... Nov 30, 2004

Thanks for your reply. I understand the difference between webmail and Outlook Express, I'm just not very good with the technical terms!

Anyway, I've gone through Jason's link you sent me but the POP3 and SMTP settings for my "@language.proz.com" email account are exactly as they should be and I still can't send email.

I receive the following message (roughly translated from Spanish - I use Spanish XP Home):

"The server unexpectedly ended the connection. This may be due to a problem with the server, a network problem or that it has been inactive for a long period of time. Account: 'pop.everyone.net', Server: 'smtp.everyone.net', Protocol: SMTP, Port: 25, Security (SSL): Yes, Error number: 0x800CCC0F"

but none of the options given seem to be applicable.

Does any of this make sense to you or should I just give up?!

Thanks
Tracey


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 14:56
Member (2003)
Polish to German
+ ...
Have you changed anything in the settings of your PC recently? Dec 1, 2004

Or maybe you have installed the SP2 on WinXP?

Did you check the box for "Outgoing server need autification" and "use the same settings as for incomming server"?

I'll move this to the hosting forum, maybe you'll get a better answer there, anyway.

Regards
Jerzy


Direct link Reply with quote
 

Claudia Alvis  Identity Verified
Peru
Local time: 07:56
Partial member
Spanish
+ ...
Everyone.net FAQ Dec 1, 2004

I've had that problem a few months ago, and it turned out that it was the McAfee virus protection that was blocking my outgoing emails. So you may wanna check that.

Also, you can read everyone.net FAQ: http://helpdesk.everyone.net/kb.cgi


Direct link Reply with quote
 
Tracey  Identity Verified
Mexico
Local time: 07:56
French to English
+ ...
TOPIC STARTER
Thanks Dec 1, 2004

Thanks to both of you for your help/suggestions.

Jerzy: yes I checked the Outgoing server needs autification" and "use the same settings as for incoming server" and no, I haven't installed the SP2 package yet. I can't think of any settings I might have changed recently...

Caliaa: Thanks for the suggestion. I turned off my virus protection but still can't send email.

Who knows what's going on... I've emailed "everyone.net" again via the help page you sent me Caliaa. Maybe somebody will answer?!

Thanks again.
Tracey


Direct link Reply with quote
 
Tracey  Identity Verified
Mexico
Local time: 07:56
French to English
+ ...
TOPIC STARTER
Hallelujah!!! Dec 1, 2004

Hi Jerzy and Caliaa,

I finally got an answer from "everyone.net"!

"Please check to see if you have set authentication for outgoing email. Our server requires that you authenticate yourself. However, please make sure if you have Secure SocketLayer (SSL) enabled, you also have authentication checked. In addition, you may try using port 2525 without SSL or port 465 with SSL. However, your ISP must support 3rd party email service. If they do not, please contact them to see what their SMTP servers are."

Anyway, the 2525 port without authentification seems to have worked for the moment...

Thanks again for all of your help.

Tracey


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

ProZ Webmail/Outlook Express

Advanced search






Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs