Posting *anything* on any part of Kudoz produces a blank page
Thread poster: Mikhail Kropotov

Mikhail Kropotov  Identity Verified
Russian Federation
Local time: 18:01
Member (2005)
English to Russian
+ ...
Mar 25, 2005

This started happening just recently, maybe an hour ago.

As soon as I post an answer or a peer comment, the page loads up with the upper and leftside panels (all the buttons, links and ads show up okay), but the rest of the page is blank. The contents that are usually there are not there now.

When I reload the page with the same basic url (i.e. by clicking a link to a question from the main Kudoz page), everything seems to be fine. But another added note or peer comment throws it off again.

Is this a server problem or is it my own?

Thanks for your assistance.

[Edited at 2005-03-25 19:46]


Direct link Reply with quote
 

Kirill Semenov  Identity Verified
Ukraine
Local time: 18:01
Member (2004)
English to Russian
+ ...
Also with me Mar 25, 2005

SirReaL wrote:
This started happening just recently, maybe an hour ago.
As soon as I post an answer or a peer comment, the page loads up with the upper and leftside panels (all the buttons, links and ads show up okay), but the rest of the page is blank. The contents that are usually there are not there now.


Yes, happens also with me. I had thought it was my own problem, but now, after SirReal's post I see it was ProZ'. To give an answer/peer comment I have to click "Back" in my IE than tru again (on the second try it works fine).


Direct link Reply with quote
 

Jason Grimes
Local time: 11:01
SITE STAFF
Problem resolved? Mar 25, 2005

Hi SirReaL and Kirill,

This problem should be resolved now, thanks for the bug report. Please let me know if the problem continues.

Best regards,

Jason


Direct link Reply with quote
 

Mikhail Kropotov  Identity Verified
Russian Federation
Local time: 18:01
Member (2005)
English to Russian
+ ...
TOPIC STARTER
Looks like your magic worked Mar 25, 2005

Thank you Jason! Everything appears to be working just fine. However, I am now surfing from home so I can't be sure it wasn't something happening on my system at work.

Thanks again for your prompt response.


Direct link Reply with quote
 
sym
Local time: 12:01
English to Spanish
+ ...
to me too! Mar 25, 2005

SirReaL wrote:

Thank you Jason! Everything appears to be working just fine. However, I am now surfing from home so I can't be sure it wasn't something happening on my system at work.

Thanks again for your prompt response.



No, SirReal. It can't have been your system at work.
It just happened to me too. I also got a blank page after posting an answer or an 'agree', but the problem seems to have been solved now.

Regards,

sym


Direct link Reply with quote
 

Mikhail Kropotov  Identity Verified
Russian Federation
Local time: 18:01
Member (2005)
English to Russian
+ ...
TOPIC STARTER
Bug/problem re-ocurring May 4, 2005

Dear Jason,

I think it is happening again. Same symptoms as the first time.

Also, the new Freelancers page is not loading correctly - I cannot choose the language pairs.

Mikhail


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Posting *anything* on any part of Kudoz produces a blank page

Advanced search






Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs