Mobile menu

Cleaned Trados files twice the size of the original - can anyone help?
Thread poster: Minna Wood MITI (Purring CAT Ltd.)

Minna Wood MITI (Purring CAT Ltd.)  Identity Verified
United Kingdom
Local time: 20:11
English to Finnish
+ ...
Oct 7, 2002

I’ve been working for one client on an on-going project which consists of big formatted Word documents (User Manuals). These files are sometimes very difficult to handle because they include all possible formatting such as screen shots, pictures with text boxes and cross references with TOC and Index. My Word slows down quite a bit and Trados brings up error messages every now and again while working on these files. In spite of all this, I have persisted and somehow always managed to translate the files with Trados and eventually clean them up successfully - at least that\'s what it looks like. Now I noticed that the cleaned Trados target files are twice the size (or even bigger) of the original English files (e.g. 2,197KB as opposed to 1,745KB or 10,218KB as opposed to 3,883KB!!!).



In the translationzone.com Knowledge Base I found this article:

\'Increased File Size after Clean Up\' (http://support.trados.com/view.asp?cntID=872) but it doesn’t help me much. Does anyone know this problem? If yes, could you please advice me what I can do to prevent this happening or to reduce the size of the already cleaned file.

Thank you very much!



Minna



[ This Message was edited by: on 2002-10-07 14:01 ]


Direct link Reply with quote
 
Anaviva  Identity Verified
Spain
Local time: 21:11
Spanish to English
+ ...
Suggestion. Oct 7, 2002

Try saving the cleaned-up file with a different name.



HTH



Ana


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 21:11
Member (2003)
Polish to German
+ ...
Which Word version are those files? Oct 7, 2002

Word files written with previous versions (6.0/7.0) were smaller than the files written with Word 97/2000/XP, so perhaps this may be the cause.

Check, if you are saving the file bevor cleanup as eg. Word 6.0/95 (7.0), because it is possible that TRADOS saves them in the newest Word format.



But it seems to me you have the option \"Quick save\" checked in Word. It means, the file is saved with everything what was in there, including deleted text and so on. Uncheck this option and check \"Save with a backup copy\" instead. The file size should rapidly go down then. Notice, that \"Quick save\" is per default set in Word.



Jerzy


Direct link Reply with quote
 

Elzbieta
Netherlands
Local time: 21:11
Dutch to Polish
+ ...
DOC format + images Oct 7, 2002

It sounds like a problem caused by the conversion to RTF which is Trados working format. When you run a pre-translation or clean up from Workbench, Trados will convert the files from DOC to RTF, execute the pre-translation / clean up and convert the files back to DOC. That\'s not a problem with simple files, but when there are many screenshots etc. in the file, the size of such file can grow even twice.



The way around, if you already finished the translation and have a memory:

1) Make a copy of the original file and open it.

2) In Word, go Tools->Options->View and choose the option Show ->Field codes. After you click OK, instead of all the embedded pictures, you should see only some codes.

3) Open Workbench and your memory. Make sure that the option Translated text colours is set to Unchanged.

4) On the Trados bar in Word, click \'Translate to Fuzzy\'. Since everything is already in the memory, the whole file should be translated at once.

4) Go to Tools->Macro->Macros and run a macro called tw4winClean. The source text and Trados delimiters will be deleted and only the target text will remain in the file.

5) Go again to Tools->Options->View and uncheck the option Show ->Field codes. Now you should see all the pictures again.

6) Save the file. As the file was not converted to RTF, the file size should not be affected that much.



Good luck


Direct link Reply with quote
 

fdais
Local time: 14:11
English to Spanish
+ ...
It's about file conversion Oct 8, 2002

I used to have that problem, and mailing back the clean, translated document took ages! At first I thought it was all about the images, but then I discovered that saving the clean .rtf document as .doc without the need to change the name solved my problem.



Hope this reduces your Kb\'s!


Direct link Reply with quote
 
xxxmmachado
English to Portuguese
try saving the cleaned file to a diff. path Oct 8, 2002

Hello Minna,



It sometimes happens to me too. Till now, I have solved this by saving that cleaned but \"too-big\" file to a different directory using the same name. Then I delete the \"too-big\" file and move the new one to the directory I want.



It usually works with me and I don\'t need to change the format at all (either word or rtf).



Kind regards,

Mónica Machado













Direct link Reply with quote
 

Minna Wood MITI (Purring CAT Ltd.)  Identity Verified
United Kingdom
Local time: 20:11
English to Finnish
+ ...
TOPIC STARTER
Thank you... Oct 9, 2002

... very much for the advice, eveyone! I really appreciate all your efforts as I didn\'t know many of the things you mentioned. However, I couldn\'t solve my problem with the advice given here, but what I did, instead, was to convert all the embedded objects (screen shots and pictures) into graphics (according to the MS Word help). And this seemed to do the trick - the document looks exactly like it used to but the size is drastically reduced.

Now I can only hope that my problem is a thing in the past (I am still waiting for my client\'s comments, though...)



Minna





Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Cleaned Trados files twice the size of the original - can anyone help?

Advanced search






PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs