Mobile menu

Традос, перевод текста в таблице
Thread poster: Jarema

Jarema  Identity Verified
Ukraine
Local time: 01:31
Member (2003)
German to Russian
+ ...

Moderator of this forum
Jun 11, 2008

Еще вопрос по многострадальному Традосу.

Описание задачи.
На перевод выдан файл, в котором оригинал находится в одной колонке таблицы, а перевод должен находиться в соседней колонке.

Каким образом можно заблокировать левую колонку с оригиналом, чтобы во время перевода ее просто проскакивать и переводить только текст в правой колонке?


Direct link Reply with quote
 

Mikhail Kropotov  Identity Verified
Russian Federation
Local time: 01:31
Member (2005)
English to Russian
+ ...
Решение Jun 11, 2008

Примените к левой колонке форматирование tw4winExternal, предварительно скопировав её содержимое в правую колонку (которую и будете переводить).

[Edited at 2008-06-11 10:52]


Direct link Reply with quote
 

Medved
Ukraine
Local time: 01:31
English to Russian
+ ...
copy &paste Jun 11, 2008

Юрий, дорогой, чего морочиться? Сделай перевод в "тег едиторе", скопируй и вклей во вторую колонку. Либо же, если хочешь проверить, улавливает ли твой Традос 100% совпадения, скопируй и вклей оригинал до перевода))). Проскакивать...блокировать...сульфодеин... аспирин... парацетамол...

Direct link Reply with quote
 

Jarema  Identity Verified
Ukraine
Local time: 01:31
Member (2003)
German to Russian
+ ...

Moderator of this forum
TOPIC STARTER
Цивилизации хочется Jun 11, 2008

Alexander MEDVED wrote:

Юрий, дорогой, чего морочиться? Сделай перевод в "тег едиторе", скопируй и вклей во вторую колонку. Либо же, если хочешь проверить, улавливает ли твой Традос 100% совпадения, скопируй и вклей оригинал до перевода))). Проскакивать...блокировать...сульфодеин... аспирин... парацетамол...


Мне нужно файл сдавать очищенный и неочищенный в Ворде. Кроме того, такие подготовленные файлы я уже получал, но не задумывался, как их делать самому.

Теперь буду знать.


Direct link Reply with quote
 

Jarema  Identity Verified
Ukraine
Local time: 01:31
Member (2003)
German to Russian
+ ...

Moderator of this forum
TOPIC STARTER
Спасибо Jun 11, 2008

Mikhail Kropotov wrote:

Примените к левой колонке форматирование tw4winExternal, предварительно скопировав её содержимое в правую колонку (которую и будете переводить).

[Edited at 2008-06-11 10:52]


Спасибо за быстрый и исчерпывающий ответ.


Direct link Reply with quote
 

Andrej  Identity Verified
Local time: 01:31
Member (2005)
German to Russian
+ ...
Еще проще Jun 11, 2008

Копируем левый столбец в правый. После чего выделяем левый столбец и пишем в поле стиля DO_NOT_TRANSLATE, а затем нажимаем для подтверждения Enter. Все, после этого Традос не будет трогать столбец, помеченный как "не переводить".

Direct link Reply with quote
 

Jarema  Identity Verified
Ukraine
Local time: 01:31
Member (2003)
German to Russian
+ ...

Moderator of this forum
TOPIC STARTER
Спасибо Jun 11, 2008

Andrej wrote:

Копируем левый столбец в правый. После чего выделяем левый столбец и пишем в поле стиля DO_NOT_TRANSLATE, а затем нажимаем для подтверждения Enter.


Спасибо, Андрей. И это запишем.


Direct link Reply with quote
 

Lidia Lianiuka  Identity Verified
Spain
Local time: 00:31
Member (2007)
Spanish to Russian
+ ...
А можно на пальцах объяснить? Jun 29, 2008

А можно на пальцах объяснить для таких, как я, что в какой последовательности нужно нажимать?
Т.е. я в тагэдиторе открываю файл .xls, внизу в окне тагэдитора - bilingual preview, выделяю столбец, который не хочу переводить, далее иду в окно воркбенча и там в settings--> non-translatable, и вот тут вылазит новое окно enter style names
Далее у меня стопор, нажимаю на кнопки - никакого результата, для перевода высвечиваются 2 столбца.

Еще один вопрос: раньше у меня поле для таржет было пустым, теперь же в него копируется исходный текст. Как убрать это автоматическое копирование?
Заранее спасибо.


Direct link Reply with quote
 

Nikolai Muraviev  Identity Verified
Russian Federation
Local time: 01:31
English to Russian
+ ...
Я бы тоже так поступил Jun 30, 2008

Andrej wrote:

Копируем левый столбец в правый. После чего выделяем левый столбец и пишем в поле стиля DO_NOT_TRANSLATE, а затем нажимаем для подтверждения Enter. Все, после этого Традос не будет трогать столбец, помеченный как "не переводить".


Самое простое и очевидное решение


Direct link Reply with quote
 

Lidia Lianiuka  Identity Verified
Spain
Local time: 00:31
Member (2007)
Spanish to Russian
+ ...
когда читаю, все понятно... Jun 30, 2008

Nikolai Muraviev wrote:

Andrej wrote:

Копируем левый столбец в правый. После чего выделяем левый столбец и пишем в поле стиля DO_NOT_TRANSLATE, а затем нажимаем для подтверждения Enter. Все, после этого Традос не будет трогать столбец, помеченный как "не переводить".


Самое простое и очевидное решение

Так оно и мне очень нравится, но только когда читаю, когда я стала так делать, у меня глоссарий перестал давать перевод термина, а экселевский файл 2 столбца продолжает показывать. Вот я не могу найте, где это в тагэдиторе нужно выделять столбец, где писать DO_NOT_TRANSLATE и где этот самый стиль.


Direct link Reply with quote
 

Mykhailo Voloshko  Identity Verified
Ukraine
Local time: 01:31
Member (2008)
English to Russian
+ ...
DO_NOT_TRANSTATE и tw4winExternal May 19, 2009

1) Для перевода в MS Word лучше применить стиль DO_NOT_TRANSTATE к тому тексту, который Trados должен игнорировать.
2) Для перевода вордовского файла в TE к указанному тексту нужно предварительно применить стиль tw4winExternal.

Подробнее: http://www.wordhord.com/2009/05/ne_perevodi-trados/


Direct link Reply with quote
 

Nadeschda  Identity Verified
Local time: 01:31
Member (2009)
German to Russian
+ ...
Отделение мух от котлет May 20, 2009

Lidia Lianiuka wrote:

Так оно и мне очень нравится, но только когда читаю, когда я стала так делать, у меня глоссарий перестал давать перевод термина, а экселевский файл 2 столбца продолжает показывать. Вот я не могу найте, где это в тагэдиторе нужно выделять столбец, где писать DO_NOT_TRANSLATE и где этот самый стиль.


Лидия, различаются начальные условия:

Юрий: файл Word и перевод в Word
Вы: файл Excel и перевод в TagEditor

Совершенно очевидно, что решение, которое подходит для Юрия, едва ли напрямую подойдет для Вас. Остальное выше описал Mykhailo Voloshko.


Direct link Reply with quote
 

Wit  Identity Verified
Local time: 00:31
English to Polish
+ ...
Ещё "ещё проще"... May 20, 2009

Если переводить в Ворде (в SDLX или ТЕ это надо делать в исходном документе -- до получения .itd или .ttx), то можно просто выделить текст, который надо проигнорировать, и нажать CTRL-SHIFT-H ("скрытый текст")*. Минус тот, что после перевода надо ту же процедуру повторить, правда, занимает это всего лишь несколько секунд.

* естественно работаю с установками "показывать скрытый текст" (Ворд его пунктиром подчёркивает)

А вот для Excel не придумал ничего лучше, чем скопировать столбец из переведённого файла в источник. Эффективно, если переводить только один столбец (если же структура файла сложнее, то, скорее всего, никто сопоставлять в одном файле оригинал и перевод не потребует).

[Zmieniono 2009-05-20 12:07 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Традос, перевод текста в таблице

Advanced search


Translation news in Russian Federation





PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs