Invisible Trados "Cleaning Up" as it goes...
Thread poster: Edward Tully

Edward Tully  Identity Verified
Local time: 20:47
Member (2005)
Spanish to English
Apr 19, 2008

Hi,
I use Trados 5.5 and have never had any problems until yesterday, when, loaded correctly, etc., it started to delete the source text as I moved on to the next section. Also, the tog taggles and percentages are invisible. All I see is the sentence I am working on. Trados is still running, as it continued to find matches, but without the percentage it's more difficult to work. Has anyone else had a similar experience and know how to get my Trados back to visibility?
Thanks and best regards,
Edward Tully

After reading other threads, I have used the "reverse P" and can now see evrything OK, but I wish to see both the source and target sentences, percentages etc. in Trados and not all the Paragraph symbols, dots between words etc. from Word as well! Any ideas?

[Edited at 2008-04-19 10:40]

Aha! Sorted! Tools, Options, Hidden Text...

[Edited at 2008-04-19 10:59]


Direct link Reply with quote
 

gianfranco  Identity Verified
Brazil
Local time: 15:47
Member (2001)
English to Italian
+ ...
Check this forum for the answer... Apr 19, 2008

Dear Edward,

I have moved this thread to the SDL Trados Support, the appropriate forum for any issue regarding this software. Also, the answer to your problem is easy to find in this forum.

bye
Gianfranco


Direct link Reply with quote
 

gianfranco  Identity Verified
Brazil
Local time: 15:47
Member (2001)
English to Italian
+ ...
View Options in Word Apr 19, 2008

Edward Tully wrote:
After reading other threads, I have used the "reverse P" and can now see evrything OK, but I wish to see both the source and target sentences, percentages etc. in Trados and not all the Paragraph symbols, dots between words etc. from Word as well! Any ideas?


Dear Edwards,

I'm glad that you have managed to find part of the solution.

Now, to remove some more of those annoying symbols (in particular I find particularly annoying the small showing the space between words), go again to Tools > Options > Show, in Word, and untick the options "Spaces" or "Tabs" or any other you prefer to not see.

bye
Gianfranco




[Edited at 2008-04-19 19:31]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Invisible Trados "Cleaning Up" as it goes...

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums