Mobile menu

Problems with spell-checker in TagEditor
Thread poster: Domenica Nieddu

Domenica Nieddu  Identity Verified
United States
English to Italian
+ ...
Apr 29, 2008

Hello,

I am having problems with the spell-checker of TagEditor (Trados 6.5) that does not seem to work. It looks like the Custom Dictionary in Word is fine. Doesn't TagEditor use the Word dictionary to perform the spell-check?

I went through the entire procedure in Options to set the spell-checker (I have done it before and it has worked) at the closing of the tag but it is not working. Also, it does not work if I try to have the spell-checker run when Saving as target. Help please!!! Thank you, Domenica


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 07:46
Member (2003)
Polish to German
+ ...
Please close Tageditor and check, if there is any Word running in the background Apr 30, 2008

Usually Tageditor stops to do spellchecking, if you open Word in parallel to it.
By opening Word you disconnect Tageditor from the Word instance it started in the background.
This is one possibility, the other is you have to many temp documents in your temp folder - clear it please.

My personal best practice for translating with Tageditor is to close Word before I start Tageditor and then not to open Word until I close Tageditor again. I never use Word and TE together.

Best regards
Jerzy


Direct link Reply with quote
 

Zoltán Kulcsár  Identity Verified
Local time: 07:46
English to Hungarian
or... Apr 30, 2008

To add to Jerzy's suggestion: if you use Outlook, its default settings is to use Word as editor, this could be interfering as well

If no Word process is running in the background, you could set the default language settings in Word: Tools/Language/Set Language. You should remove the check mark before the Do not check spelling and grammar setting, and make these settings default with the Default button


Direct link Reply with quote
 

Domenica Nieddu  Identity Verified
United States
English to Italian
+ ...
TOPIC STARTER
Thank you Apr 30, 2008

Dear Zoltán and Jerzy,

Thank you for your help. I have done exactly what you suggested (closing Word and resetting the default language settings in Word) and now the spell-checker in TagEditor is working. Best regards, Domenica


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problems with spell-checker in TagEditor

Advanced search


Translation news related to SDL Trados





WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs