Tag Editor problem when inputting text
Thread poster: Terence Kerk
Terence Kerk
Local time: 22:53
Chinese to English
May 12, 2008

Hi. I have a problem on TagEditor v8.0.0.822

I'm working on a translation piece from Japanese into Traditional Chinese. I face a problem where TagEditor would automatically change the fonts on the Target Segment into either a Unicode font or a Japanese font.

I used the following method to setup the font settings. After creating a new TM, I go to file > setup > fonts TAB. I chose the target default font to my desired font. i.e Mingliu.

For example, the default target font is Mingliu (a 2 byte font), but once you start inputting into the target segment in the Tageditor, the font will be changed to Arial Unicode MS.

This not only made the content of the translation segment unreadable, it also populates the TM with un-necessary "font change" macros.

Please help.
It affects all my Asian Pacific 2 byte languages.
Thanks in advance.


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 16:53
Member (2003)
Polish to German
+ ...
Try switching off "Show display formatting" in Filter Settings May 12, 2008

Open the Filter Settings (located in the SDL International program group as a subgroup of Trados) and select the proper Word version. Go to "Display formatting and font mapping" and deselect both "Show display formatting" and "Use display font mapping". Restart your Trados application and reopen the DOC file in Tageditor. Do not use the previously created ttx (if any).

HTH
Jerzy


Direct link Reply with quote
 
Terence Kerk
Local time: 22:53
Chinese to English
TOPIC STARTER
Cannot work... May 12, 2008

I am not translating a Word file. My source file is converted from FrameMaker -> MIF -> TTX. Therefore, the solution that you have suggested did not resolve the problem.

Thanks.
Further help if possible.


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 16:53
Member (2003)
Polish to German
+ ...
Source and target language set correctly in S-Tagger? May 12, 2008

Is your TM possibly converted from a pervious (non-unicode) Trados veersion?

Direct link Reply with quote
 
Terence Kerk
Local time: 22:53
Chinese to English
TOPIC STARTER
S-Tagger settings and previous TM May 13, 2008

Language settings on S-Tagger are correct. I even tried setting both "150" and "220" on the field for "Source Marker Length".

I did a upgrade from Trados 6.5 -> Trados Pro 2007. But TM is new.

When inputting on the target segment area, the characters would become "garbage". I only realised that the font is changed when I copy the whole target segment into word where I can see the font settings in the style controls.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Tag Editor problem when inputting text

Advanced search







WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »
PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs