Mobile menu

Pages in topic:   [1 2] >
Trados doesn't show up in Word 2007 anymore!
Thread poster: Edie73
Edie73

Local time: 20:31
English to Dutch
+ ...
May 14, 2008

Good morning,

I hope there is someone out there who can help me. This morning, after starting up my computer, my Trados bar isn't showing up in Word anymore. I have started Trados Synergy and Trados workbench, and when I open up a document that I translated using trados yesterday, the bar just isn't there.
Can anybody please help????
Deadlines are pressing!

Thanks a lot!

Edith.


Direct link Reply with quote
 

Claudia Alvis  Identity Verified
Peru
Local time: 14:31
Partial member
Spanish
+ ...
Check ... May 14, 2008

Check if the Trados toolbar is enabled from View>Toolbar, if not, enable it. You can also see if the template is installed: Tools>Templates and Add-ins. If it's not there, I'd close Word, better yet, restart your computer and see it that helps.

Direct link Reply with quote
 

Amy Williams  Identity Verified
United Kingdom
Local time: 19:31
Italian to English
+ ...
template? May 14, 2008

Just an idea - try searching past forums (such as this one) for info on the TRADOSX.dot template. It may be in the wrong place.

Best,
Amy

[Edited at 2008-05-14 08:12]


Direct link Reply with quote
 
Noe Tessmann  Identity Verified
Local time: 20:31
English to German
+ ...
Normal.dotx May 14, 2008

hello,

sometimes it helps to delete Normal.dotx (Word closed). It will regenerated afterwards.


Can someone move all this CAT tool questions to another forum. Trados is not a translation ressource.

Regards

Noe

I think it's dotx in Word 2007.

[Edited at 2008-05-14 09:43]


Direct link Reply with quote
 
Edie73

Local time: 20:31
English to Dutch
+ ...
TOPIC STARTER
Thanks, but still no change May 14, 2008

Thanks for your quick answers.
So far, no luck. I have already de-installed and installed Trados again, no change.
I can't find the location of Normal.dot, and in Word 2007, I can't even find View - Toolbars.......


Direct link Reply with quote
 

Ariane  Identity Verified
Local time: 20:31
French to Swedish
Not compatible May 14, 2008

If I remember well, they're not compatible Word 2007 - Trados.
I had to reinstall Word 2003 to work on Trados, after that I had bought 2007...

Edith Wetzels wrote:

Thanks for your quick answers.
So far, no luck. I have already de-installed and installed Trados again, no change.
I can't find the location of Normal.dot, and in Word 2007, I can't even find View - Toolbars.......


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 20:31
English
Trados Toolbar May 14, 2008

Hello Edith,

Do not worry, the SDL Trados 2007 toolbar is fully functional with Microsoft Word 2007. Our online knowledge base, http://talisma.sdl.com, includes a helpful article on how to fix this problem:

http://talisma.sdl.com/article.aspx?article=1466&p=1

Note: Please make sure that you move the Trados8.dotm (not .dot) file over for Office 2007 templates.

Please also delete the normal.dot file from the following folder:

C:\Documents and Settings\*Your Name*\Application Data\Microsoft\Templates

I hope this helps.

Many Thanks,

Gareth Powell

[Edited at 2008-05-14 13:12]


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 20:31
English
Vista File Path... May 14, 2008

Hello,

If you are using Windows Vista then please copy Trados8.dotm from:

C:\Program Files\SDL International\T2007\TT\Templates

and copy it to:

C:\Users\*Your Name*\AppData\Roaming\Microsoft\Word\STARTUP

Then please delete normal.dotm from:

C:\Users\*Your Name*\AppData\Roaming\Microsoft\Templates

Many Thanks,

Gareth Powell


Direct link Reply with quote
 
Edie73

Local time: 20:31
English to Dutch
+ ...
TOPIC STARTER
Can't find path May 14, 2008

Hi Gareth,
I am using Vista, and I would like to try this. But in the Templates under the program files, there are two files named Trados8.dotm.

And secondly, I can't find the path that I should copy to. I can find it up to C:\Users\*My name*\.... After that, there are folders called: Graphics, Desktop, Files, Downloads, Favorites, etc.

Can you please help me a bit further?

thanks,
Edith.


SDL Support wrote:

Hello,

If you are using Windows Vista then please copy Trados8.dotm from:

C:\Program Files\SDL International\T2007\TT\Templates

and copy it to:

C:\Users\*Your Name*\AppData\Roaming\Microsoft\Word\STARTUP

Then please delete normal.dotm from:

C:\Users\*Your Name*\AppData\Roaming\Microsoft\Templates

Many Thanks,

Gareth Powell


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 20:31
English
Hidden Files and Folders... May 14, 2008

Hello Edith,

Thank you for the reply. The most likely reason that you cannot see all the folders is because you need to make hidden files and folders visible. Please follow these instructions to do this:

1. Open the Start Menu -> Control Panel -> Folder Options -> Select the "View" tab

2. Please select the option to "Show Hidden Files and Folders" from the list, Press "OK". You should now be able to see the AppData folder from the file paths I sent you previously.

Please make sure that you move over the Trados8.dotm file where file size is 387/388kb and will most likely have a ! mark in the logo (because it's Macro enabled).

I hope this helps.

Many Thanks,

Gareth Powell


Direct link Reply with quote
 
Edie73

Local time: 20:31
English to Dutch
+ ...
TOPIC STARTER
Did not work May 15, 2008

Hello Gareth,

Thanks for your explanation.
Unfortunately, moving the Trados8m.dot did not change anything.
Do you have any other suggestions, by any change?
Thanks a lot so far!

Edith


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 20:31
English
Ok, try this... May 15, 2008

Hello Edith,

Thank you for your response. Did you manage to delete normal.dotm?

Please also try the following to make sure Word 2007 is allowing the Trados8.dotm template:

1. Open Word 2007 and go to the Office Menu

2. Select "Word Options"

3. Select "Add-Ins" from the left hand navigation pane

4. Please make sure that Trados8.dotm is under the "Active Application Add-Ins" list.

You may also want to go to the Trust Center and make sure that macros are enabled, or at least "Disabled with Notification" so you can authorise them accordingly.

I hope this helps.

Many Thanks,

Gareth


Direct link Reply with quote
 
Edie73

Local time: 20:31
English to Dutch
+ ...
TOPIC STARTER
It's not active May 15, 2008

Hello Gareth,

Again, thanks a lot for everything you are doing.
I didn't have a normal.dot, so there was nothing to delete. Might that be affecting this?

The Trados8.dotm is not under the Active Application Add-INs, but under the 'Disabled application add-ins' (don't know if it is Disabled in English, I have a Dutch version, but it is in the last part...).
How can I move this?


Thanks! Edith


Direct link Reply with quote
 

Lynn Webb  Identity Verified
United States
Local time: 12:31
Member (2009)
German to English
Add Trados as inactive application add-in Dec 31, 2008

Here is one way to fix the problem:

1. Make sure Word and Trados are closed (check in Task Manager for Winword.exe and Trados)
2. Remove the trados8.dot and/or trados8.dotm from C:\Users\*Your Name*\AppData\Roaming\Microsoft\Word\STARTUP.
3. Remove Word Normal.dot and Normal.dotm from C:\Users\*Your Name*\AppData\Roaming\Microsoft\Templates.
4. Start up Word as usual. You'll notice the Trados toolbar is not to be found.
5. Copy the trados8.dotm from C:\Program Files\SDL International\T2007\TT\Templates (or wherever you saved your Trados application when you installed it) to C:\Users\*Your Name*\AppData\Roaming\Microsoft\Templates.
6. In Word 2007, click on "Word Options" (button at bottom of the screen after you click on the Office icon in the upper left-hand corner of the application).
7. Select "Add-Ins" from the list on the left.
8. Select "Word Add-Ins" from the Manage drop-down list and press "Go..."
9. Under the "Templates" tab, press "Add..." in the "Global templates and add-ins" section. Go to the location where you copied trados8.dotm (C:\Users\*Your Name*\AppData\Roaming\Microsoft\Templates) and select it to add it to the list of "Checked items are currently loaded". Make sure the box next to it is checked, then press "OK" to exit.
10. The Trados toolbar now appears in Word. When you reopen Word at a future date, just reattach the add-in by checking the box under add-ins again (no need to copy files over again).

Hope this helps!


Direct link Reply with quote
 

Carol Chen  Identity Verified
China
Local time: 03:31
English to Chinese
It helps Jul 12, 2010

Hi everyboday, I encountered the same problem. This post helps a lot! Claudia's idea works. Many thanks!

Carol Chen


Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados doesn't show up in Word 2007 anymore!

Advanced search


Translation news related to SDL Trados





Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs