Trados error (1460): This operation returned because the timeout period expired
Thread poster: Bram van der Hout

Bram van der Hout
Brazil
Local time: 23:49
English to Dutch
+ ...
May 18, 2008

Trados is giving me a hard time. I work with Word 2007 and SDL Trados Translator's Workbench 8.2.0.835. Recently, Trados has started giving me the error message "(1460): This operation returned because the timeout period expired" every other sentence or so. I obviously have no time for this nonsense. Does anybody know where this comes from and, more importantly, how to solve it?

Direct link Reply with quote
 

Lutz Molderings  Identity Verified
Germany
Local time: 04:49
Member (2007)
German to English
+ ...
tried re-installing? May 18, 2008

might help, I suppose.

Direct link Reply with quote
 

Bram van der Hout
Brazil
Local time: 23:49
English to Dutch
+ ...
TOPIC STARTER
Re: tried re-installing? May 18, 2008

Hehe, no. That might work. But then again, the problem might pop up again.

I've switched to my older version of Trados (and Word) on my laptop for now. Any other suggestions, anyone?


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 04:49
English
Please try the following... May 19, 2008

Hello Bram,

The problem seems to be with the connection between the two programs. This could be caused by your antivirus software preventing the macros from running properly (you may want to test this).

It could also be caused by a corrupt Trados template in Word. I would recommend that you read the following article to replace the template:

http://talisma.sdl.com/article.aspx?article=1466&p=1

Also, delete normal.dot from the following directory (XP and Vista directories differ):

XP: C:\Documents and Settings\*YOUR NAME*\Application Data\Microsoft\Templates

Vista: C:\Users\*YOUR NAME*\AppData\Roaming\Microsoft\Templates

Please also make sure that trados8.dotm is an authorised template file by opening Word 2007, going to the Office Menu -> Word Options ->
Add-Ins and make sure that Trados8.dotm is in the authorised list.

I hope this helps.

Many Thanks,

Gareth Powell


Direct link Reply with quote
 

Bram van der Hout
Brazil
Local time: 23:49
English to Dutch
+ ...
TOPIC STARTER
Re: Please try the following... May 20, 2008

Thank you for your help, Gareth.

Unfortunately, it didn't help me. I deleted the normal.dot file in Word and I followed the instructions in the link you added. However, I did not find any file called trados8.dot (I included hidden and non-indexed files).

I then used the repair function for Trados Translator's Workbench in Vista's Control Panel, but the problem persists.

I don't think my antivirus software is causing the problem, as I've been using this for a long time without changing the settings, without trouble thus far.

So I'm stuck. I'll have to go back to my old laptop again.

Any other ideas?


Direct link Reply with quote
 

David Howard  Identity Verified
United Kingdom
Local time: 03:49
French to English
+ ...
Had the same problems Aug 24, 2008

I've been experiencing the same problems and have just repaird/reinstalled on the control panel. Seems to have done the trick.

Direct link Reply with quote
 

Darrell Champlin  Identity Verified
Local time: 23:49
English to Portuguese
+ ...
Microsoft hotfix for this problem Nov 12, 2008

The problem is with an Office 2007 VBA issue and Microsoft has is a hotfix available for it. You can find a link at http://talisma.sdl.com/display/2n/index.aspx?c=&cpc=&cid=&cat=&catURL=&r=0.190591514110565. It is a nuisance - and a pain in the proverbial you know what - to HAVE to do it, but it works like a charm.

Direct link Reply with quote
 

Bram van der Hout
Brazil
Local time: 23:49
English to Dutch
+ ...
TOPIC STARTER
Hotfix link Nov 13, 2008

Dear Darrell,

I would very much like to try your solution, but the link doesn't seem to work (it redirects itself to (http://talisma.sdl.com/sessiontimeout.aspx). Is there another way to find this hotfix?


Direct link Reply with quote
 

Bram van der Hout
Brazil
Local time: 23:49
English to Dutch
+ ...
TOPIC STARTER
It seems to be working! Nov 16, 2008

I managed to locate the hotfix, and it seems that after working on my laptop for six months, I'll be able to use my desktop for translations again! Thanks a lot, Darrell. I'll leave a new post in this thread if anything interesting (positive or negative) happens.

Direct link Reply with quote
 
Janni14
Denmark
Local time: 04:49
Danish to English
+ ...
Help Bram! Nov 17, 2008

I have the same problem that you experienced and also cannot open the link that Darrell posted. So how did you manage to locate the hotfix?

Greetings,
Janni


Direct link Reply with quote
 

Bram van der Hout
Brazil
Local time: 23:49
English to Dutch
+ ...
TOPIC STARTER
The link Nov 19, 2008

Dear Janni,

Try this link: http://support.microsoft.com/hotfix/KBHotfix.aspx?kbnum=952701&kbln=en-us#step1

Or else go to http://talisma.sdl.com and look for "Word 2007 Hotfix Available to Improve Performance for Translator's Workbench''.

Kind regards,

Bram


Direct link Reply with quote
 

Darrell Champlin  Identity Verified
Local time: 23:49
English to Portuguese
+ ...
Glad it worked for you too! Nov 27, 2008

I am also working on my main computer with Trados again (but for the first time in a year). As you, I had also been resorting to my notebook. What a relief!!!

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados error (1460): This operation returned because the timeout period expired

Advanced search







Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs