Mobile menu

Problem with accented characters and TagEditor (Accute code)
Thread poster: Claudia Alvis

Claudia Alvis  Identity Verified
Peru
Local time: 01:10
Partial member
Spanish
+ ...
May 18, 2008

I used TagEditor to translate part of a translation sample. It was just a few simple HTML/CSS strings. I pasted the code onto Notepad and saved it as *html and UTF-8. I also made sure that HTML was selected as the DTD.

But after the file is translated and cleaned, the accented characters show up in accute code'. I can only guess the problem is that the html file is just a part of the original and the Definition String is missing; but I don't know how to fix this problem without having to modify the original code. There should be a way, shouldn't it?

For instance, here's what the 'ó' looks like:

I use Workbench and TagEditor 8.2.0.835.

Claudia


Direct link Reply with quote
 

Grzegorz Gryc  Identity Verified
Local time: 07:10
French to Polish
+ ...
HTML entities May 19, 2008

Claudia Alvis wrote:

I used TagEditor to translate part of a translation sample. It was just a few simple HTML/CSS strings. I pasted the code onto Notepad and saved it as *html and UTF-8. I also made sure that HTML was selected as the DTD.

But after the file is translated and cleaned, the accented characters show up in accute code'. I can only guess the problem is that the html file is just a part of the original and the Definition String is missing; but I don't know how to fix this problem without having to modify the original code. There should be a way, shouldn't it?

For instance, here's what the 'ó' looks like:


It's OK.
When you open the file in an Internet browser, the entities will be displayed correctly even if the code page definition is missing.
It's the purpose of the entities

You may modify with conversion settings:
Tag Editor,
Options menu, Tag Settings
Select Predefined HTML Settings
Click Properties
Select the 5th tag (Entities)
Select/Deselect the chars you want.
Make sure you know what you are doing.

Cheers
GG


Direct link Reply with quote
 

Claudia Alvis  Identity Verified
Peru
Local time: 01:10
Partial member
Spanish
+ ...
TOPIC STARTER
Thanks May 21, 2008

Thank you Grzegorz,

I checked Diacritical Marks and made sure 'acute' was check too, but the code in Notepad still displays 'acute' and not the diacritical mark. I clarify that in both TagEditor and Firefox/IE the accented characters are displayed, but I wanted to see them in Notepad after the file is translated.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem with accented characters and TagEditor (Accute code)

Advanced search


Translation news related to SDL Trados





LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs