Mobile menu

Multiterm 7.5.044 Problem when saving entry
Thread poster: roderick_c

roderick_c  Identity Verified
Switzerland
Local time: 07:05
Member (2008)
German to English
+ ...
May 21, 2008

I have recently experienced the following problem which does not always occur, but is nonetheless exasperating. After creating a Multiterm termbase, when attempting to add an entry (not the first, it can be after any number of successfully accepted entries), the program crashes with the error message "windows explorer - Null!" and Multiterm closes. Does anyone know what is happening, and more importantly, how to solve it? (Sometimes the problem just disappears - but I don't know why). Thanks for any useful suggestions!

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Multiterm 7.5.044 Problem when saving entry

Advanced search


Translation news related to SDL Trados





Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs