Mobile menu

Term recognition options
Thread poster: Profile
Profile
Canada
Local time: 14:25
Member (2009)
English to Korean
+ ...
May 22, 2008

1. In Term recognition options under Option, the language secltions are English, French, Germany, Spanish. How can I change this setting for other languages?

2. While working on the translation using SDL, there's a blue underline on one word in SDL Traods Translators' Workbench for some sentence that SDL recognizes, but there's no matching word information on the far right box where the word definition should be. How do I make this word definition appear?


Direct link Reply with quote
 

Tomás Cano Binder, CT  Identity Verified
Spain
Local time: 20:25
Member (2005)
English to Spanish
+ ...
What version of Trados do you have? May 22, 2008

Is it a Freelance version? In that case, you might want to deinstall the software and install it again, as it will only allow a limited number of languages, which are decided at setup time.

Or, if you have a full version, this might depend on the languages available in the termbase you are using. Are you sure your termbase contains other languages than the ones you list?


Direct link Reply with quote
 
Profile
Canada
Local time: 14:25
Member (2009)
English to Korean
+ ...
TOPIC STARTER
Term recognition options May 22, 2008

It's a freelancer. I reinstalled it again adding specific languages I want other than the default ones (described as above). But the same default languages are only shown in the Language Selection under Term recognition options.

Before reinstalling it, it was recognizing terms and showing the term definition in German (since it's set between English and Germany now). Now after reinstalling, terms are only recognized with a blue underline and no definitions are shown in the right box next.


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 20:25
English
Term Recognition Languages... May 23, 2008

Hello,

The term recognition language will change according to the termbase you have loaded in the Term Recognition Options.

1. Please open Translators Workbench

2. Please select Options -> Term Recognition Options

3. Under Termbase Location, please select your termbase you wish to load.

4. Your languages should change to the languages used in the termbase you have just loaded.

Also, words underlined in blue are placeables and not terms. Terms are underlined in red. If you see a word underlined in red, then you should see the relevent term appear.

I hope this helps.

Many Thanks,

Gareth Powell


Direct link Reply with quote
 
Profile
Canada
Local time: 14:25
Member (2009)
English to Korean
+ ...
TOPIC STARTER
Term recognition options May 23, 2008

At the bottom of Term recognition options, an English flag and a Korean flag show. In Termbase location, there is only Sample (local) and nothing else is avaliable to choose from. The setting can't be changed.

How does Placeable work?


Direct link Reply with quote
 

Marina Soldati  Identity Verified
Argentina
Local time: 16:25
Member (2005)
English to Spanish
+ ...
Create your termbase first May 23, 2008

Profile wrote:

At the bottom of Term recognition options, an English flag and a Korean flag show. In Termbase location, there is only Sample (local) and nothing else is avaliable to choose from. The setting can't be changed.

How does Placeable work?


If you want Term recognition to work, you must create your own termbases first and then load them in Term Recongnition Options, Termbase location.
Refer to the software documentation regarding Multiterm Convert and the way to convert a glossary into a termbase, or create a new termbase in Multiterm - File > New.

A Placeable (underlined in blue) is a term, figure or tag that you can copy from the source segment into the target by means of Ctrl + Alt + down arrow, or a command in TagEditor or the Trados menu in Word.

Regards,
Marina


Direct link Reply with quote
 
Profile
Canada
Local time: 14:25
Member (2009)
English to Korean
+ ...
TOPIC STARTER
Term recognition options May 23, 2008

In SDL Multiterm, I clicked on Creat termbase under Termbase. After creating it(set with my own language selection during the process), I loaded my new created one from Termbase location.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Term recognition options

Advanced search


Translation news related to SDL Trados





memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs