Mobile menu

English segment not showing in Trados
Thread poster: Nina Khmielnitzky

Nina Khmielnitzky  Identity Verified
Local time: 20:52
Member (2004)
English to French
Jun 12, 2008

Hi all,

I've been working on a project for quite some time, and before today, I could see the English segments in Trados on top of the French ones. Then today I open my document, only my target text shows. I have no idea how that happened. I use Windows Vista. Does anyone know where to go to change the display?

Nina


Direct link Reply with quote
 

Marina Soldati  Identity Verified
Argentina
Local time: 22:52
Member (2005)
English to Spanish
+ ...
Hidden text? Jun 13, 2008

Hi!

I don´t use Vista, are you translating in Word?

If so, go to Tools, Options, the View tab, and mark the box next to Show Hidden text (or something similar, my Word is in Spanish).

I think this will show the source segments too.

Regards,
Marina


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

English segment not showing in Trados

Advanced search


Translation news related to SDL Trados





CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs