Mobile menu

TM: "(xxxx) invalid record reference"
Thread poster: Titia Meesters

Titia Meesters  Identity Verified
Local time: 03:43
Member (2005)
English to Dutch
Jun 13, 2008

My master TM appears to contain an error in one segment, causing problems with all search and filter commands giving the error message "(xxxx) invalid record reference".
I use SDL Trados 2006 (Workbench 7.5.0.759). Could anyone tell me how I can localize this segment in order to remove it? When I open the TM in a line editor (UltraEdit), search for the (index?) no. does not give any results. This is a large TM (>100.000 segments) so any manual search is not an option...


Direct link Reply with quote
 
Margreet Logmans  Identity Verified
Netherlands
Local time: 03:43
English to Dutch
+ ...
HTH Jun 13, 2008

http://www.proz.com/forum/cat_tools_technical_help/10974-trados_message:_\invalid_record_reference_in\-.html?&print=1

Otherwise, just googling the error message could be useful; obviously, you're not the first to encounter this problem

Good luck!


Direct link Reply with quote
 

Oscar Martin
Spain
Local time: 03:43
English to Spanish
+ ...
Invalid record reference Jun 13, 2008

http://talisma.sdl.com/display/2n/index.aspx?tab=browse&r=0.9509251

Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 03:43
English to German
+ ...
Check the URL, please Jun 13, 2008


Looks like something's wrong with the link - can you please check?

TIA, Ralf


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 03:43
English to Czech
+ ...
Correct link? Jun 14, 2008

I think this link may be the correct one.

Direct link Reply with quote
 

Titia Meesters  Identity Verified
Local time: 03:43
Member (2005)
English to Dutch
TOPIC STARTER
new link does not work either - but problem seems to be solved! Jun 15, 2008

It works! I am not sure what exactly did the trick, as I reorganized the TM several times before while trying to repair it, but I tried again and this time it looks like everything works well now. Thanks Margreet, for the link that made me try this again.. and thanks to the others for their contributions!

I am still interested in the right talisma.sdl link if anyone could give this, as I think this error may happen again, and I am not sure that reorganizing will do the trick next time..

For now I am very happy! Thanks!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TM: "(xxxx) invalid record reference"

Advanced search


Translation news related to SDL Trados





PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs