Trados 5.5, butI can't translate with Word - "Outdated document template"
Thread poster: Dragana Molnar M.A.

Dragana Molnar M.A.  Identity Verified
Italy
Local time: 17:03
Member (2007)
Italian to German
+ ...
Jun 19, 2008

A colleague has sold me her Trados 5.5 Freelance licence which I successfully installed on my laptop (Windows XP, Word 2003). Today I have tried to translate my first Word file with Trados...but it is impossible!

I followed the instructions of the manual(s), created a project with Quick Project Setup and then started the translation from Workspace by selecting the word file and then clicking on Translate with word. Word and Workbench with the right TM are launched but as soon as I try to begin my translation by clicking Open [(] the following message appears in Workbench: "Outdated document template (TW4Win2k.dot or earlier). Please use current version of TRADOS5.dot"

I have installed Trados directly from the original CD, the dongle works fine, I have copied the TRADOS5.dot (and on my hard disk there is no template like TW4Win2k.dot. TW4Win97.dot or TW4Win.dot) directly from the Trados Template Folder to the Word Template folder, the TRADOS toolbar is displayed in Word...but I can't translate!!!

I would appreciate any hint to solve my problem...
Thank you very much!
Dragana


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 17:03
English to German
+ ...
Upgrade Trados, or downgrade Word Jun 19, 2008

Hi Dragana,
Trados 5.x predates Office 2003 by several years - the two are incompatible, AFAIR.


Best regards,
Ralf


Direct link Reply with quote
 
xxxBrandis
Local time: 17:03
English to German
+ ...
As Ralf says... Jun 19, 2008

Hi! downgrade word to 97 edition or upgrade to one of the latter versions of Trados 7.1, 2006 etc., Only yesterday I found there is a xp sp3 and microsoft had just downloaded to my comp through remote support. I find that great. May be trados people adapt to this philosophy. Brandis

Direct link Reply with quote
 

Dragana Molnar M.A.  Identity Verified
Italy
Local time: 17:03
Member (2007)
Italian to German
+ ...
TOPIC STARTER
Outch!!!! Jun 19, 2008

So it seems that I made a bad buy...

And according to the Trados download philosophy I can't upgrade from version 5.5...what a mess!

Does it make sense to search for an upgrade to version 6.x? And if yes, where could I find it?
Thank you!
Dragana


Direct link Reply with quote
 

Grzegorz Gryc  Identity Verified
Local time: 17:03
French to Polish
+ ...
Newer template... Jun 20, 2008

Dragana Molnar M.A. wrote:

So it seems that I made a bad buy...

And according to the Trados download philosophy I can't upgrade from version 5.5...what a mess!

Try to use a newer Trados template (trados?.dot) instead of the file provided wiith Trados 5.5.

Does it make sense to search for an upgrade to version 6.x? And if yes, where could I find it?

No way.

Cheers
GG


Direct link Reply with quote
 

itaharold
Germany
Local time: 17:03
German to English
+ ...
Trados 5.5 Jun 21, 2008

Hi Dragana

Ralf is absolutely right.
You should trash Trados V5.5 (= obsolete) and purchase SDL Trados 2006 Freelance or later to avoid such compatibility problems.
A friendly piece of advice: instead of purchasing Trados V6.x or V7.x, toss your bread out of the window for a more rewarding experience. :=)

Best regards

Harold


Direct link Reply with quote
 

Anna Sylvia Villegas Carvallo
Mexico
Local time: 10:03
English to Spanish
Can you... Jun 21, 2008

downgrade to Office 2000?

That's your solution.


Direct link Reply with quote
 

Dragana Molnar M.A.  Identity Verified
Italy
Local time: 17:03
Member (2007)
Italian to German
+ ...
TOPIC STARTER
Danke schön, dziekuje bardzo and muchas gracias! Jun 21, 2008

In the meantime I also did some research and downgrading Word to Office 2000 seems to be the only solution to solve my problem. I will do so asap...

Thank you Ralf, Brandis, Grzegorz and Tadzio!
Best regards from hot Sicily,
Dragana


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 5.5, butI can't translate with Word - "Outdated document template"

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums