TagEditor Error 80005 "it cannot be opened because it contains not yet accepted or rejected changes"
Thread poster: marta_rh
marta_rh
Local time: 07:03
English to Spanish
+ ...
Jun 23, 2008

Dear Colleagues:

I try to open a Microsoft Word Document in TagEditor 7.0 but it appears an error which says: Error 80005 "it cannot be opened because it contains not yet accepted or rejected changes".

I have checked the document but it does not have any change in it. I have copy the text in another document with another name, but TagEditor cannot open it.

I don't know what I have to do, because it is the first time I see this message.

Can anybody help me??

Thank you very much!!!


Direct link Reply with quote
 

casey
United States
Local time: 01:03
Member
Japanese to English
Save it as .rtf then save it back as .doc Jun 24, 2008

I saw this solution on these forums the other day, and it worked for me.

Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 07:03
English
Turn off Track Changes... Jun 24, 2008

Hello,

Please make sure that all Track Changes have been accepted and that Track Change are turned off in Word.

"This is an issue in the DOC file where it is mistakenly marked
with
Track Changes that have been resolved.

To allow this file to be converted to TTX you need to adapt the
Word_1_0_0_0.xml file found in the TT folder of your Trados
Installation
folder. To do so please open the file in a text editor and

Change the following line from:


NonAcceptedOrRejectedChangesHandling<Default>/NonAcceptedOrRejectedChangesHandling

to

NonAcceptedOrRejectedChangesHandling<Ignore>/NonAcceptedOrRejectedChangesHandling

Please be sure to change exactly as above and then save the file.
Once
you restart TagEditor or Translators Workbench tracked changes
will now be ignored and you will be able to convert the file to TTX."

I hope this helps.

Many Thanks,

Gareth Powell

[Edited at 2008-06-24 09:23]


Direct link Reply with quote
 

Birthe Omark  Identity Verified
Denmark
Local time: 07:03
Member (2006)
French to Danish
+ ...
Amateurish, maybe .. but it works ! Jun 24, 2008

I have just the last few days been tearing my hear out with exactly that problem.

I started to look up the comments and approve them one after the other, but somehow they would still be live.

Solution that worked: In the scroll panel, I just ticked 'accept all changes' - saved, and hey presto. No more problems.

Hope this will help you too ! ( I tried it out in Word 2007 and Word 2003).


Direct link Reply with quote
 
Change filter settings on your computer Jun 7, 2010

First of all, accept all tracked changes in the document and turn off tracked changes. Then save the document.

If that didn't do the trick, go to the Filter Settings for Trados. On my computer, as I have Trados 2007, I got to this by going to the following:

Start > All Programs > SDL International > SDL Trados 2007 > Trados > Filters > Filter Settings

In Filter Settings, for Word 2000-2003, go to the topic called "Non accepted or rejected changes", then tick the box that says “Process documents with non accepted or rejected changes”. Next do the same for Word 2007.

Hope this helps!


Direct link Reply with quote
 

Siegchen
Romania
Local time: 08:03
German to Romanian
+ ...
I cannot change TagEditor settings! Dec 28, 2010

Hi!

I read and tried all solutions but it didn't work. What else can I do? My word document contained some formulas... and I believe that could be the problem. But TagEditor wouldn't open even after deleting these formulas.

I couldn't change the Word_1_0_0_0.xml file, because it doesn't contain that line.

(For Birthe) Where is that scroll panel?

Thank you very much!

PS: Is there a manual for all these errors and how we can fix them, if we can fix them?


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 07:03
Member (2003)
Polish to German
+ ...
@Victoria: what is your Trados version? Dec 28, 2010

Did you accept all changes in the Word file? Is the track changes function turned off?
Did you try to save as rtf, reopen and resave as doc?
Did you try to open in OpenOffice and save as doc?


Direct link Reply with quote
 

Maya Todorova  Identity Verified
Local time: 08:03
German to Bulgarian
+ ...
Thank you, Sally!! Jan 8, 2011

Sally_Wakelin wrote:

First of all, accept all tracked changes in the document and turn off tracked changes. Then save the document.

If that didn't do the trick, go to the Filter Settings for Trados. On my computer, as I have Trados 2007, I got to this by going to the following:

Start > All Programs > SDL International > SDL Trados 2007 > Trados > Filters > Filter Settings

In Filter Settings, for Word 2000-2003, go to the topic called "Non accepted or rejected changes", then tick the box that says “Process documents with non accepted or rejected changes”. Next do the same for Word 2007.

Hope this helps!



Dear Sally, thank you very much for your advise, it worked perfekt !!


Direct link Reply with quote
 
pietervertaler
Netherlands
Local time: 07:03
English to Dutch
+ ...
TagEditor won't open because of Track Changes Oct 25, 2011

SDL Support wrote:

Hello,

Please make sure that all Track Changes have been accepted and that Track Change are turned off in Word.

"This is an issue in the DOC file where it is mistakenly marked
with
Track Changes that have been resolved.

To allow this file to be converted to TTX you need to adapt the
Word_1_0_0_0.xml file found in the TT folder of your Trados
Installation
folder. To do so please open the file in a text editor and

Change the following line from:


NonAcceptedOrRejectedChangesHandling/NonAcceptedOrRejectedChangesHandling

to

NonAcceptedOrRejectedChangesHandling/NonAcceptedOrRejectedChangesHandling

Please be sure to change exactly as above and then save the file.
Once
you restart TagEditor or Translators Workbench tracked changes
will now be ignored and you will be able to convert the file to TTX."

I hope this helps.

Many Thanks,

Gareth Powell

[Edited at 2008-06-24 09:23]



I've done exactly as per the above. However, when I want to save the changed ttx file (using Notepad) I cannot save the changed file because access is denied. Is there a way to work around this problem, too?


Direct link Reply with quote
 

clairewad
France
Local time: 07:03
French to English
+ ...
At my wit's end Dec 1, 2011

Hi everyone, this happens to me for about 25% of my files. I have been told that once my company switches to Word 2007 it won't happen so much but anyway for now I am tearing my hair out

I have obviously tried:
Accepting all changes
Turning off track changes
saving under another name
removing all graphs and tables or anything thta looked like it could be interfering

I have now tried all of your above suggestions:
I couldn't change the Word_1_0_0_0.xml file, because my TTX file doesn't contain that line.
I have tried saving as rtf, reopening and resaving as doc
I have tried opening in OpenOffice and saving as doc
none of the above worked

I have not tried Sally's option as I can't find the filter settings on Studio 2011...

Any other ideas?


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TagEditor Error 80005 "it cannot be opened because it contains not yet accepted or rejected changes"

Advanced search







BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums