Mobile menu

Getting rid of double spaces in Trados
Thread poster: AllisonK

AllisonK  Identity Verified
Netherlands
Local time: 03:12
Dutch to English
+ ...
Jun 27, 2008

I am having a problem with double spaces after full stops (periods) in Word when working in Trados. This problem seems to have cropped up once I started using Trados 2007 (with SP2). I now have to delete the double spaces using Find>Replace in Word in the cleaned version of the text. Can someone tell me how to do this in the uncleaned (bilingual) text so I do not have to do this again in the cleaned version? I've tried to change the setting in Word (2003) as well using Tools>Options>Grammar but this doesn't seem to solve the problem.
TIA!


Direct link Reply with quote
 

Astrid Elke Witte  Identity Verified
Germany
Local time: 03:12
Member (2002)
German to English
+ ...
Can't you remove the extra spaces before you start? Jun 27, 2008

Hi Allison,

I always "prepare" the text for translation before I start, i.e. I join up sentence halves separated by a paragraph (a regular task with legal translations) and also, among other things, run find and replace to remove extra spaces. That, in particular, only takes about 5 seconds. Documents are generally only Trados-friendly if prepared in advance of starting to translate.

Astrid


Direct link Reply with quote
 

AllisonK  Identity Verified
Netherlands
Local time: 03:12
Dutch to English
+ ...
TOPIC STARTER
I don't think that's the problem, unfortunately Jun 27, 2008

Thanks Astrid - if only that were all there was to it. I'm afraid it has something to do with an extra space being inserted between segments and/or tags. That's why I was wondering if it's a matter of changing a setting in Trados or Word......Also the fact that this wasn't happening with my old version of Trados (I now have 2007) leads me to suspect it has something to do with settings or a bug ? in the new program. But it appears I'm the only one having this problem so the bug may be in my head. ;(

Direct link Reply with quote
 

Soonthon LUPKITARO(Ph.D.)  Identity Verified
Thailand
Local time: 09:12
Partial member (2004)
English to Thai
+ ...
Tag settings Jun 28, 2008

In my recent job, spaces lie between 2 consecutive tags unseen before cleaning from TagEditor/Word.
You should observe behavior of spaces in the final document and reset correct options in Workbench.

Cheers,
Soonthon L.


Direct link Reply with quote
 

lisa23
Germany
Local time: 03:12
English to German
+ ...
Translation Memory Options Jun 28, 2008

Check under Tools -> Translation Memory Options -> General

There is check box "Insert blank after tag", this should be deactivated to avoid two blanks after a tag.

This might resolve your problem.

Regards
Lisa


Direct link Reply with quote
 

AllisonK  Identity Verified
Netherlands
Local time: 03:12
Dutch to English
+ ...
TOPIC STARTER
thanks but..... Jun 28, 2008

that was one of the first things I checked, unfortunately (should have said so in my posting).
It's frustrating because I didn't have this problem with the previous version of Trados.....also I got a new computer and now have Office 2003 whereas before I was using XP. Don't know if that has anything to do with it...
Thanks for your suggestion!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Getting rid of double spaces in Trados

Advanced search


Translation news related to SDL Trados





SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs