Can't access .inx file text in SDLX or in TagEditor
Thread poster: Sonia Gouin

Sonia Gouin  Identity Verified
Canada
Local time: 18:55
English to French
Jun 28, 2008

I am translating catalog pages which were generated in InDesign CS2. Files were exported to .inx format. When I open .inx file in InDesign, I see the text, no problem but when I view the file in SDLX or TagEditor, only about 10 lines are visible. Also, when I run an Analyse, total wordcount comes out to 13 words. Where is the text? I have received 5 files from the client and only 2 are behaving in such a way.
Has anyone come across such a problem before?
Thanks for any help you can provide...
Sonia


Direct link Reply with quote
 

Selcuk Akyuz  Identity Verified
Turkey
Local time: 01:55
Member (2006)
English to Turkish
+ ...
Outlines? Jun 28, 2008

Perhaps the texts, which were not imported by TagEditor, are outlines. I don't know if outlines can be converted back to true text.

Direct link Reply with quote
 

Soonthon LUPKITARO(Ph.D.)  Identity Verified
Thailand
Local time: 05:55
Member (2004)
English to Thai
+ ...
SDL Trados patch Jun 30, 2008

There is SDL Trados patch for this error.
Please check at SDL Trados Knowledgebase.

Regards,
Soonthon L.


Direct link Reply with quote
 

tectranslate ITS GmbH
Local time: 00:55
German
+ ...
Layers Jun 30, 2008

Is the affected text on a layer that has been locked against editing? Trados respects that and does not process text on layers that are locked or hidden by default.

If you are perfectly sure you need to translate that text, you can either unlock the affected layers and re-export the .inx files (recommended) or override that setting with the Filter Settings applet in the Trados Start menu group.

HTH,
Benjamin


Direct link Reply with quote
 

Sonia Gouin  Identity Verified
Canada
Local time: 18:55
English to French
TOPIC STARTER
Problem fixed by using .indd source file vs exporting to .inx format Jun 30, 2008

Thank you all for your replies.

It seems that the inx filters were not functionning because I did not have all required links and fonts. In SDLX, I was able to initiate an .itd file directly from the .indd file. That fixed my problem. I will however definitely download the hotfixes from SDL Trados. Thanks for the tip.
Sonia


Direct link Reply with quote
 

tectranslate ITS GmbH
Local time: 00:55
German
+ ...
Links and fonts Jun 30, 2008

Sonia Gouin wrote:

It seems that the inx filters were not functionning because I did not have all required links and fonts.

That is extremely unlikely. Having the fonts and linked pictures is not a prerequisite for translating an .indd/.inx file.

90% of the InDesign files we translate come without fonts and/or linked resources and this never causes any problems.

I'm not doubting that your .itd approach solved the problem - congratulations on that - but I wouldn't want people reading this thread to get the wrong impression about the possible causes for the initial problem.

Regards,
Benjamin


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Can't access .inx file text in SDLX or in TagEditor

Advanced search







PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs